iPhone 3GS Cydia, Cydia Apps, Safari, & Youtube Doesn't Work

Discussion in 'iPhone Tips, Help and Troubleshooting' started by djshuron, May 19, 2012.

  1. djshuron macrumors newbie

    May 19, 2012
    I Have A Jailbroken iPhone 3GS 8GB On AT&T That Used To Be My Mom's Which Was On AT&T When She Had It At First, But She Later Got It Jailbroken/ Unlocked For T-Mobile. Well When She Passed It On To Me I Restored/ Updated The Phone To iOS 5.0.1 Then Later Jailbroke It Using Redsn0w. For Those Who Know About This Jailbreak, You Know That This Jailbreak Puts You Through Alot of BS, But I Later Made It Past All That And My Jailbreak Was Just Fine. My Problem Came In When I Started Installing Apps From Cydia. The Last Cydia App I Installed And The One That I Think Caused My Problem Was That PDANet Crap. After That EVERYTHING Was Downhill From There. After I Tried To Install The App My Phone Crashed & Rebooted Several Times Before It Actually Got Past The Apple Logo & Now It Does That Everytime My Phone Cuts Off.

    Well When My Phone Finally Booted Up It No Longer Looked Jailbroken But It Wasnt In Safe Mode. I Also Couldnt Open Safari, Mail, Cydia, Cydia Apps, & Youtube No Longer Played Any Videos. So I Tried To Re-Do The Jailbreak Several Timez & I Alwayz Got An Error Message At The Start But It Proceeded Like It Was Successful But When The Pineapple Logo Disappears The Phone Starts Rebooting Several Times Like I Said It Always Does When It Cuts Off But This Time When It Comes Back On Its As If I Didn't Even Just Try To Jailbreak It And Im Back At Square One.

    I Even Tried To Use Restore For My Last Resort But Even That Didn't Work For Me. So I Used iFunbox To Delete PDANet & Rebooted But Even That Didnt Help So iUsed iFunbox Again To Delete All Cydia Apps And That Didnt Help Either. I've Ben Stuck With This Problem For Months And I Could Really Use Some Help.

Share This Page