iPhone 3GS dead after 3 weeks

Discussion in 'iPhone' started by gr8phan, Jul 21, 2009.

  1. gr8phan macrumors member

    Joined:
    Mar 9, 2006
    Location:
    NJ
    #1
    Woke up this morning, checked e-mail, and plugged iPhone in to top off the battery. About an hour later, unplugged it (still powered on) and slipped into my pocket. When I next went to use it, hit home, and nothing happened. Plugged it in, got the dead battery icon. Won't charge. Tried a forced restore, but keeps failing with 'unknown error (1601)'. Called AppleCare, who have been helpful thus far, but suggested I either try again with the computer at home with which I regularly sync, or make an appointment at the Genius Bar. Unfortunately, can't get over to a store today, so I will try the restore again at home tonight, otherwise I'll be headed over for a replacement tomorrow.
     
  2. PLamarine macrumors 6502

    PLamarine

    Joined:
    Jun 12, 2009
    Location:
    Central MA
  3. pelicanflip macrumors 6502a

    Joined:
    Jun 24, 2009
    Location:
    NYC
    #3
    That's weird...guess you got a bum battery?

    Good luck in your endeavors, and hopefully everything will be resolved. :)
     
  4. gr8phan thread starter macrumors member

    Joined:
    Mar 9, 2006
    Location:
    NJ
    #4
    Replaced. Genius Bar played around for a few minutes, came to the conclusion that it was the battery. I would say I was there for about 15 minutes.
     
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #5
    Thank gawd they didn't try to replace the battery while you waited.....:p:p:p

    Congrats OP :cool::cool::cool:
     

Share This Page