iPhone iPhone 3GS downgrade from 6.0 to 5.1.1 got 1600 error.

Vustom

macrumors newbie
Dec 7, 2011
11
0
0
When I try to add the SHSH blobs to iFaith it says this SHSH blops file is not supported.. mm, maybe iFaith wasn't updated to 5.1.1 I never actually checked.

Anyways, in redsn0w, when I verify the SHSH blops file it says everything is okay and APTicket is valid etc, so all must be good.

Now to figure out how to fix error 14. :(

Edit: Checked iFaith website, apparently it doesn't support iOS 5.1.1, I guess that's why.

Edit: Verification results from redsn0w; XXXXXXXXXXX-iphone2,1-5.1.1.shsh: All 19 blobs verified for ECID XXXXXXXXXXX, APTicket is present and valid.
 
Last edited:

TriJetHero

macrumors 601
Oct 13, 2010
4,950
137
0
World
maybe it's a BB issue (just guessing now)

Try to make a No_BB IPSW with redsn0w and after that stitch your locally saved SHSH to the NO_BB ipsw creating a second custom IPSW.

try to restore that in pwn-DFU.
 

Vustom

macrumors newbie
Dec 7, 2011
11
0
0
maybe it's a BB issue (just guessing now)

Try to make a No_BB IPSW with redsn0w and after that stitch your locally saved SHSH to the NO_BB ipsw creating a second custom IPSW.

try to restore that in pwn-DFU.
Do I still stitch with sn0wbreeze, or redsn0w?

----------

I forgot to mention, when I restored to iOS 6 to re-try on my Mac, as soon as it finished restoring it said there was a update from my carrier.
 

Vustom

macrumors newbie
Dec 7, 2011
11
0
0
I made a custom IPSW that perserves the baseband, then stitched the SHSH blops to the new NO_BB IPSW in redsn0w and tried to restore within iTunes and it's working!

The loading bar on my iPhone is at 50% but I think this'll work. :D

----------

Yup. It restored just fine.

All these hours of ****ing around (8+) and the solution was right infront of me.

And thanks, wouldn't have been able to do it without you. :eek:
 

sStanleYyi03

macrumors newbie
Sep 30, 2012
1
0
0
Can someone help me now?
I'm still getting a 1600 error.
I put my iPhone 3Gs into pwned dfu mode with iReb, made a no-bb ipsw and stitched the shsh onto it, i've flushed my dns, checked my hosts and still nothing. Please help me, ive been working on this for countless hours :(
Oh and im on an iPhone 3Gs new br, ios 6.0 trying to downgrade to 5.1.1

------
the phone isn't activated yet either because the sim tray is damaged. This is actually the main reason why i want to downgrade because I want to hacktivate the phone. If you guys have a way to hacktivate 6.0 please, that would help so much.
------
I got it to work somehow, what i did was this:
Put my phone in recovery mode and tried to restore with the no_bb ipsw that had the shsh stitched, it gave me a 1604 error so i tried it again. While it was said "preparing phone for restore" i opened ireb and used the recovery loop fixer.
after that i used ireb to put it in pwned dfu mode and tried to shift restore using the no_bb ipsw with the shsh stitched. I worked this time, but ive tried it before and it never worked until now. Im not sure if it was because of the recovery loop fixer, but it worked.
 
Last edited:

matecro007

macrumors newbie
Dec 18, 2012
4
0
0
Hi , i get error 1600 when im using TU TSS server , and if im not then I get 3194. I have 3GS 6.0.1 , saved SHSH blobs with TU when i had 5.1.1. I putted pwned DFU mode over redsnow , stiched localy SHSH blobs(which i got from TU) with ipsw for 5.1.1 , pressed shift+ left click for restore , marked the stisched ipsw and got to the text: preparing iphone for restore and then got error 3194.
I have tried to delete apple line on hosts file and they again appear.

BTW i dont know how to flush DNS and no_bb ipsw
 

TriJetHero

macrumors 601
Oct 13, 2010
4,950
137
0
World
Hi , i get error 1600 when im using TU TSS server , and if im not then I get 3194. I have 3GS 6.0.1 , saved SHSH blobs with TU when i had 5.1.1. I putted pwned DFU mode over redsnow , stiched localy SHSH blobs(which i got from TU) with ipsw for 5.1.1 , pressed shift+ left click for restore , marked the stisched ipsw and got to the text: preparing iphone for restore and then got error 3194.
I have tried to delete apple line on hosts file and they again appear.

BTW i dont know how to flush DNS and no_bb ipsw
the TSS method doesn't work anymore.

Download the 5.1.1 IPSW

open redsn0w 09.15b3
go to Extras/even more/restore and follow instructions
 

matecro007

macrumors newbie
Dec 18, 2012
4
0
0
the TSS method doesn't work anymore.

Download the 5.1.1 IPSW

open redsn0w 09.15b3
go to Extras/even more/restore and follow instructions
So i dd this steps : extras, even more , restore , select ipsw, then it pops up a question redsnow can modify this ipsw during the restore to prevent the baseband from being updated. would you like to do this? I press yes , then it asks me to put it to DFu mode and i did, then , then it run some processes and tells me has to be in recovery mode but not in dfu mode.

More and more confused:confused:
 

TriJetHero

macrumors 601
Oct 13, 2010
4,950
137
0
World
well, follow instructions

the preserve baseband is for those you need it on 5.13.04 or earlier to unlock.
 

matecro007

macrumors newbie
Dec 18, 2012
4
0
0
IT WORKED!!

Somehow i got it. Steps: Put it in dfu mode over redsnow , go to even more , restore , select ipsw 5.1.1. (without my shsh blobs) , when it asks for prevent baseband from update press no , and next question about are you sure to countinu press yes and voila! Dont know how its possible that it got restored without shsh bloobs , maybe it automaticly found it....

Hope it helps anyone!

Now back to jailbreaking....