iPhone 3GS + Greenpois0n = iPhone won't restore

Discussion in 'Jailbreaks and iOS Hacks' started by jmack549, Feb 9, 2011.

  1. jmack549 macrumors 6502

    Joined:
    Mar 8, 2007
    #1
    So tonight I looked over and my phone was showing the restore screen. I thought "crap", and went and hooked it up to my Windows laptop. Tried to restore with no go, error 1013. I hooked it up to my Mac, same thing, error 1013. I have tried it in DFU mode, restore mode, everything I can think of, but I still get error 1013. It errors out at the very last second, the bar is almost complete.

    I am on 4.2.1, and was jailbroken with Greenpois0n. Any ideas?
     
  2. pablofields macrumors newbie

    Joined:
    Feb 10, 2011
    #2
    I was facing same problem all day: 3gs on 4.2.1 and trying to JB with GreenpoisOn and could not JB or restore to factory. Stuck in recovery mode. Like you, tried everything. My error code was different, though: 1608 or something like that.

    This finally worked for me to restore to factory and then backup with my last sync.

    http://support.apple.com/kb/HT1747

    Hope it helps!
     
  3. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #3
    Check your host file to make sure TinyUmbrella has not changed the Apple server address for Cydia.
     

Share This Page