iPhone 3GS Help.

Discussion in 'Jailbreaks and iOS Hacks' started by x Nadzy x, Apr 5, 2012.

  1. x Nadzy x macrumors newbie

    Joined:
    Apr 5, 2012
    #1
    Firstly, let me say greetings from the UK and also I'm happy to be here and hope my knowledge with iDevices will increase.

    OK, I have a problem, I upgraded my iPhone 3GS over a month ago to 5.1 I have hactivated it, however, I can't be bothered waiting for the untethered jailbreak to be released, is there a way which I can downgrade to 5.0.1 or 5.0 without SHSH Blobs? I do understand a little about iPhone, my baseband is 6.15.00 and it's an old device as it wasn't made after 2011, so I can install iPad basebands. If you need to know anymore let me know, also thank you in advance and whoever can help I'll make them a forum signature/avatar.


    Thank you


    --- Nadzy.
     
  2. iFiend macrumors 65816

    Joined:
    Feb 28, 2011
    #2
    6.15.00 is the iPad baseband :)

    I am not even going to pretend to know much about using this baseband, however, I know enough that you must restore to custom firmware. Perhaps if you look around there might be a way to restore to a pre-signed, custom 5.0.1 firmware so that you can get your jailbreak back?
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Many providers in UK offer IMEI unlocks.
    Have you checked with your provider ?
     
  4. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
    #4
    Oh yeah, forget to mention bought this phone privatley, went to Orange today, they requested the first owner of the phone details; account number etc. And how do I restore the baseband, also thank you guys for your responses. :)

    ----------

    Also I'm not too bothered for jailbreak, as I can easily jailbreak, it's just I want to restore it to an iOS below 5.1 that has an UN-tethered jailbreak.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    You can only downgrade a 3GS if you have shsh blobs available.
    Run tinyumbrella to see if your device has any saved on cydias server.
    If not you're stuck.
     
  6. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
    #6
    My iPhone needs to be activate....so can I still check? I don't want to hacktivate my phone.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Yes, you can still check.
    Download and run tinyumbrella. Plug your phone in and click the box request shsh from cydia.
    Then save shsh.
    It will list what ones you have available if any.
     
  8. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
    #8
    It's blank..... -sighs-, just my luck.

    ----------

    Is there a way which I can activate my mobile? Because it's won't activate, got a fully registered sim card.
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    That sucks:(
    You're trying to activate it with an official sim that its locked to but its not activating?
    You said you had the ipad bb installed 06.15.00 and thne updated to 5.1?
    You might need to reflash the ipad bb using redsnow.
    Not sure exactly where your phone stands.
     
  10. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
    #10
    I really appreaciate the help though mate! I was going to ask whether I can use someone else's but I heard that every SHSH blob is assigned only to one iPhone.
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Yes, shsh blobs are unique unfortunatelly.
    If not we would just use one phones blobs to downgrade any device out there but not as simple.
     
  12. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
    #12
    I know how to hactivate it, however I'm not able to use Safari as it crashes... :(. Can you help me understand what a semi-tether jailbreak is?
     
  13. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #13
    Im not sure if there is a semitethered JB for 5.1
    If safari crashes you tried a tethered boot with redsnow?
     
  14. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
    #14
    Yes it works, I am planning on just unlocking it and never turninig it off, as I'm always on my laptop so I can always charge it. Any news on the untethered jailbreak?

    Also if I was to tether jailbreak it.....every time I download an App from Cydia must I boot tether it? Or can I install and use it?
     
  15. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #15
    Nothing on the untethered yet.
    There was a bunch of people working on it but havent heard anything new since.
    Some cydia packages require a reboot after the install but not all.
    Most will just ask you to respring so you wont have to reboot and tether boot after.
     
  16. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
    #16
    OK thanks dude, I've jailbroken it (tethered sadly), activated it, unlocked it now I'm trying to install Siri.
     
  17. wanzer macrumors member

    Joined:
    Jun 26, 2010
    #18
    If you have the iPad baseband installed, you must have the old bootrom 3GS, which is UNTETHERED on 5.1. Correct me if I'm wrong :rolleyes:
     
  18. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
  19. wanzer macrumors member

    Joined:
    Jun 26, 2010
    #20
  20. moonman239 macrumors 68000

    Joined:
    Mar 27, 2009
    #21
    That's what I heard. I wonder why the OP doesn't know. Perhaps redsn0w needs to be fixed.
     
  21. wanzer macrumors member

    Joined:
    Jun 26, 2010
    #22
    I just jailbroke and unlocked my friend's old bootrom 3GS on 5.1 untethered with the redsn0w downloaded from the dev team's blog so I know the latest redsn0w is fine. I think the OP may have a new bootrom 3GS, which cannot be untethered on 5.1, but then how did he get the iPad baseband on there without bricking it? Doesn't sound right...
     
  22. dissizitt macrumors member

    Joined:
    Oct 16, 2010
    #23
    Hi I have a 3gs 4.2.1 baseband and i would like to restore it. I have 4.2.1 shsh saved..so all i have to do is

    - run tiny umbrella
    - dl custom firmware
    - open itunes, shift and select the custom firmware

    am i missing anything? thank you.
     
  23. x Nadzy x thread starter macrumors newbie

    Joined:
    Apr 5, 2012
    #24
    Well...mine's tethered....so I'm not too sure... :S.

    ----------

    Make sure you don't download any IPSW files with Internet explorer, as it saves as a zip. file. You may need Tiny Unmbrella to enable you to restore you iPhone. And apart from that, you're good to go buddy. :)
     
  24. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #25
    The iPad baseband can be installed on a new bootrom 3GS as long as it was manufactured prior to week 27 in 2011.

    OP, if considering the use of the iPad baseband, read all the warnings and consequences, it cannot be undone.

    @wanzer,
    You have been giving the incorrect info over and over here on MacRumors about new bootrom cannot be flashed at all with the iPad baseband which is wrong. Please do some research so this can be corrected !
     

Share This Page