iPhone 3gs in dfu loop when tried to install ios5

Discussion in 'iPhone' started by fahad333, Jun 11, 2011.

  1. fahad333 macrumors newbie

    Joined:
    Jun 11, 2011
    #1
    i had 6.15.00 baseband on my iphone 3gs and ios 4.1 was running perfectly ...unless ios5 beta was released for developers only (being developer) i tried to upgrade it too.. i was doing it with Xcode 4....but something happened and now i am struck in dfu mode loop and only white screen appears for a while when i try to boot tethered with redsn0w.. (it don't boot by regular methods....plus i have tried all home+sleep button combinations :p ) ...rest its all black and i am losing hope :(
     
  2. NikFinn macrumors 6502a

    NikFinn

    Joined:
    Jun 22, 2009
    Location:
    MA
    #2
    Have you tried using Tiny Umbrella to kick it out of recovery/dfu?
     
  3. fahad333 thread starter macrumors newbie

    Joined:
    Jun 11, 2011
    #3
    it is not getting detected there... one thing to mention, when i try to boot tethered it show connected on tiny umbrella for less than a second... but i cant do anything there :'(
     
  4. NikFinn macrumors 6502a

    NikFinn

    Joined:
    Jun 22, 2009
    Location:
    MA
    #4
    Perhaps you could try a program called RecBoot (if you're on a mac) don't have a link, but some googling should do the trick.
     
  5. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #5
    I think your 6.15 baseband is the problem here: you can't install standard firmware releases once you've got that on
     
  6. fahad333 thread starter macrumors newbie

    Joined:
    Jun 11, 2011
    #6
    i tried it too..had no luck.. i ll try it again.. however
     
  7. fahad333 thread starter macrumors newbie

    Joined:
    Jun 11, 2011
    #7
    hmm.. what is the possible way out. is there any?
     
  8. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #9
  9. fahad333 thread starter macrumors newbie

    Joined:
    Jun 11, 2011
    #10
    i sure want to restore my phone to a custom restore image... but my problem is, i cant get my phone out of dfu mood... its struck there.. and all can see is a grayish white screen followed by a bright white screen... no matter what i do..
    :(
     
  10. Epic Orange macrumors member

    Epic Orange

    Joined:
    Jun 7, 2011
    Location:
    Element X
    #11
    Have you tried actually "rebooting the iPhone"? Such as holding the switch and home button together until it will reboot and load the current iOS available. It should then mention that you are in recovery mode. Once recciving iOS 5 beta, I suggest making a custom firmware with it, because you baseband is what is mainly screwing up the installation. Anyways, I believe a custom firmware should work as others have mentioned.
     

Share This Page