iPhone 3Gs iOS 4.3.5 - Jailbreakable?

Discussion in 'Jailbreaks and iOS Hacks' started by incarceration, Aug 9, 2011.

  1. incarceration macrumors newbie

    Joined:
    Jul 18, 2010
    #1
    I just recently aquired an iPhone from a friend of mine and would like to jailbreak it and get some more information about it. First I'll give the information I know about it then I'll ask my questions and concerns.

    Information known based on General->About within the phone:
    [iOS] Version: 4.3.5
    Model: MB715LL
    Modem Firmware: 05.16.02

    My concerns\questions are:

    Can this be jailbroken?
    If so how?

    Can I downgrade the iOS to 4.3.3?
    If so how?

    Information about what I have tried and my current configuration:

    I have both a Mac running OS X 10.6.8 and a Windows PC running 7 Ultimate 64bit so whichever platform is suggested i can do it on either one.

    - I have tried simply putting it into DFU mode and flashing\restoring the firmware through iTunes that I have downloaded (~420MB file for the ISPW firmware files) and that did not work; I got the following error "the iphone "iphone" could not be restored. this device isn't eligible for the requested build".

    - I have then tried using redsn0w to install Cydia and it installed Cydia on the device but when i tap it to open it, nothing happens.

    - I have tried using redsn0w to put the device into "pwned DFU" mode, which I assume is the same as what I did prior and then flash\restore the firmware version 4.3.3 and that didn't work, same error as before.

    - I have tried using TinyUmbrella and saved my SHSH data then started the TSS Server then tried again to flash\restore the 4.3.3 firmware, same error as before.

    - I have also modified my HOSTS file, added "74.208.10.249 gs.apple.com" at the bottom of the list, not commented (#) and without quotes, that also did not work, same error within iTunes as before when attempting to flash\restore the 4.3.3 firmware.


    So now, that is all I can remember trying. Now what else can I try?

    Is it possible to downgrade from this version of the iOS? Is it possible to jailbreak this phone?

    Thanks
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    To downgrade, run tiny umbrella, connect the phone and save your blobs. If you have blobs lower than 4.3.5, you can downgrade. Otherwise, no downgrade.
    There's a tethered JB for 4.3.5, but it's a pain.
     
  3. incarceration thread starter macrumors newbie

    Joined:
    Jul 18, 2010
    #3
    Yeah I just figured out the tethered JB, and yes you are correct it was a PITA lol

    My Blobs are 4.0, 4.0.1, 4.1, 4.2.1, and 4.3.5. Each of those have various alpha-numerical characters within parentheses and then another set of alpha-numerical characters after and outside of parentheses that follow a dash.

    How do I go about downgrading? Or does the last being 4.3.5 mean no downgrade, and ultimately (for now) no untethered option?

    Thanks for your replies
     
  4. incarceration thread starter macrumors newbie

    Joined:
    Jul 18, 2010
    #4
    I also just tried putting it into DFU mode then running TSS Server in TinyUmbrella and then going into iTunes and flashing\restoring 4.2.1 and it started to go and seemed to be working for several minutes then finally quit and gave me error 1015...
     
  5. incarceration thread starter macrumors newbie

    Joined:
    Jul 18, 2010
    #5
    UPDATE!: I managed to get iOS 4.1 installed!

    Now is it possible to change the baseband version on this device? I would like to change the baseband so that I can unlock the phone so I can make it usable on any network.

    It is currently on 05.16.02 locked to AT&T.

    Is this possible?
    If so, how?

    Thanks
     
  6. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #6
    changing the baseband is not possible only option for unlock is ipad baseband 6.15 loose gps etc. if you don't need to don't.
     
  7. incarceration thread starter macrumors newbie

    Joined:
    Jul 18, 2010
  8. jondgomez macrumors newbie

    Joined:
    Aug 29, 2011
    #8
    Hey incarceration,
    I'm in the same boat as you, trying to figure out how to unlock/jailbreak my 3gs on iOS 4.3.5 firmware 05.16.02.

    But Im stuck in the restore loop/error 1015 right now. Noticed you somehow got past this. Can you help me out?? Im desperate!
     

Share This Page