iPhone 3gs iOS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by geekgirrl, Dec 6, 2011.

  1. geekgirrl macrumors newbie

    Joined:
    Feb 23, 2010
    #1
    I have a JB 3gs 3.1.3 and have a new simcard from at&t. (I heard using the new sim uses newer towers) Old sim card has be deactivated and AT&T says they cant reactivate it. It keeps wanting to connect to itunes with the new sim. Tried tech support at at&t and they cant get it to work. Soft reset and connected it to itunes but after an hour or power cycle it wants to connect to itunes again.

    I would like to do a restore but am not sure a 3gs will handle the newest iOS version. Does a restore put on the latest iOS or 3.1.3 again?

    I dont see an answer for this sim card issue on the net or this forum yet.

    Any ideas?

    Thanks :)
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    3GS will handle the new 5.0.1 firmware Apple currently signs. If you restore it with Itunes, it will have 5.0.1 firmware.
     
  3. geekgirrl thread starter macrumors newbie

    Joined:
    Feb 23, 2010
    #3
    Thanks Crystal.

    After reading and reading different opinions about 50% said to just restore and the other 50% said to go through all these hoops to get the phone unbroke and restored. I just did the plain old restore and it worked like a charm.
    The sim card issue is fixed, it's updated and works fine.

    My only question is that itunes only updated the phone to 4.1.1 it seems. Why did it not update it to 5.0.1? Is it because I dont have the latest version of itunes on the pc? It's itunes 10.0.0.68.
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    I assume you check your phone setting/general/about and it indicated that your phone has 4.1 fw on it. Apple is currently signed 4.1 & 5.0.1 for 3GS. So, I guess (which I never have this problem) I concur with you that your Itunes need to be updated to 10.5 so it can upgrade yours to 5.0.1.
     
  5. geekgirrl thread starter macrumors newbie

    Joined:
    Feb 23, 2010

Share This Page