iPhone 3GS ios5.0 and 6.15.00 Baseband NO SERVICE or Searching... after update?!?!?!

Discussion in 'Jailbreaks and iOS Hacks' started by enferrari, Oct 16, 2011.

  1. enferrari macrumors newbie

    Jan 27, 2011
    I updated my iPhone 3GS on the 6.15.00 baseband to ios5 and it just says "searching..." and after a while, it will say "no service" even if there is no sim card in the iPhone. I've tried jailbreaking but I think redsn0w is messed up because the iPhone just gets stuck on "error 60000ms no successful firmware download..."
    What should I do to fix this?
  2. Greg. macrumors 6502


    Sep 12, 2010
    London, UK
    1. Go grab the latest redsn0w
    2. Go to Extras and point it at Apple's stock .ipsw for iOS 5
    3. Go back to the main menu and start the jailbreak option (although you won't actually jailbreak it)
    4. Follow the instructions to put your phone into DFU mode
    5. At the tickbox screen, just tick "Install baseband"
    6. Proceed and let redsn0w do the rest

    Once the process finishes, your SIM should be working finally and your carrier recognised. If you haven't already activated iOS5, it should become possible to do so now.

    Also do not enable location services when asked to set up phone.

    Basically you shouldn't have updated to stock firmware when your baseband is different and unsupported. It corrupts it, so you need to reflash the baseband.


    If this is not allowed on here then feel free to delete this post. :)
  3. virtualAThome macrumors newbie

    Apr 5, 2010
  4. tonikal macrumors newbie

    Jun 19, 2008
    3GS NO SERVICE? on ios5 apple standard update

    ok heres my situation, if there are others out there like me, please step forward.
    if you have solved this issue, please help!!!!

    I have a 3gs that i have jailbreaked and unlocked in the past. I belive it was running 4.3.3.

    I gave the phone to my girlfriend a year ago and she has ATT. Theres no reason for her to use the unlock because att is the carrier for iphone.

    So she upgrades to 5.0.1. a few days ago thru itunes, and everything seems to be fine......WRONG!

    Theres no more signal or service, some how her phone is updated to 5.0.1 and is STILL running on the baseband 06.15.00???
    anyway how can i get service for her??? pleasse...:(
  5. Krandor macrumors 6502

    Jul 15, 2010
    Once you put the iPad baseband on an Iphone (6.15.00) you cannot do normal iTunes upgrades anymore. If you give somebody a phone with iPad baseband make sure they know they cannot do normal upgrades.

    If you had your 4.3.3. SHSH blobs saved you might be able to downgrade to that. I think that is about your only option at this point.
  6. PlatinumPresto macrumors newbie

    Jan 17, 2012
    still not working

    but what happens now...

    3gs, 06.15.00, stock 5.0.1...

    used redsn0w_win_0.9.10b4 to update the baseband (it kept closing with cydia checked, so i had only ipad baseband checked)

    "searching" is gone but now it says "no service" as soon as the sim is inside

    also its activated but no cydia, meaning its not jailbroken?

    im going to try and flash a custom ipsw to see if it works
  7. PlatinumPresto macrumors newbie

    Jan 17, 2012

    so i cooked a new 5.0.1 ipsw with redsnow redsn0w_win_0.9.10b4 and it made NO_BB_iPhone2,1_5.0.1_9A405_Restore

    used rednow to get into dfu and itunes to install... all good

    there was signal.. but no cydia

    so back to redsnow and installed cydia... that went well

    ...only issue now to get the internet working with h2o sim
  8. masflow8129, Jan 21, 2012
    Last edited by a moderator: Jan 22, 2012

    masflow8129 macrumors newbie

    Jan 21, 2012

    were do u get your info u telling people that once u upgrade ipad baseband on iphone 3gs running 5.0.1 u wont be able to restore factory restore wrong u be able to restore no problen if make a custome firmware wont work
  9. gngan, Jan 22, 2012
    Last edited by a moderator: Jan 22, 2012

    gngan macrumors 68000


    Jan 1, 2009
    You need to stop giving false information in every other thread (http://forums.macrumors.com/showthread.php?t=1273994) regarding iPad bb.
  10. PlatinumPresto, Jan 22, 2012
    Last edited by a moderator: Jan 22, 2012

    PlatinumPresto macrumors newbie

    Jan 17, 2012
    .... Well after I was rudely insulted, I was reminded to give my update.

    I am working great on my 3Ga on 5.0.1 on iPad baseband .

    The issue is solved after the reinstall of the iPad baseband, because you CANNOT restore to a factory SUCCESSFULLY if your already using a previous costume firmware....

    So again, the obvious solution to this problem for me was to restore with a cooked firmware and then reinstall the iPad baseband

  11. luckycharms macrumors member

    Nov 25, 2010
    mine works well too, except that I get the "searching..." error when i have location services enabled. Do you have this problem too? I know this has been an issue with lots of folks, but some posts give the impression that this has been fixed...

    iOS 5.0.1
    06.15.00 baseband
    Redsnow-jailbroken + corona patch
  12. murmeltier macrumors newbie

    Feb 23, 2012

    there's a step-by-step to fix this using windows.

    But there a step by step for people using OS 10.7?

    Profusest thanks to anyone who can help. I am shaking in my boots over here.
  13. Voiz macrumors newbie

    Feb 25, 2012

    Hello Guys,
    I have the same issue. I have a iphone 3GS ios 5.0.1 BB 06.15.00 new bootrom. I tried to restore it and to reinstall cydia as well as reflash the BB with redsnow and to reinstall ultrasnow 1.2.5.
    Every time it indicates searching and no service. I tried to switch on off airplane Mode and I went to carrier and I switch on/off.
    I don’t know what to do to unlock my iphone please some help will be really appreciated.
  14. stevereno30 macrumors newbie

    Feb 25, 2012
    Damaged antenna?

    I would check to make sure the logic board is not damaged. I had this problem on my phone for 4 months, and yesterday took a close look at my logic board, and there was a hairline crack on one of the tracks connecting the baseband to the antenna. If you have ever taken your phone apart, or think someone may have taken it apart in the past, I would highly recommend checking to see if there is damage. If there is, it is a VERY simple fix, assuming you have a soldering iron.

    (How to fix antenna damage)
    (How to tear down iPhone 3G/3GS without destroying it!)
  15. wishiknewitall macrumors newbie

    Mar 7, 2012
    The county of many tractors
    I two have two 3gs 16gb that have been jailbroken and upgraded to ios5 causing 'no signal' error. I have read about redsn0w and basebands.... not really understanding it all!! I know have redsn0w and a ios5 which i have downloaded, but before i attempt this i have a nagging doubt........
    Is there anyway i can return these to ordinary factory settings...... :)
  16. Smurfgt801 macrumors newbie

    Mar 12, 2012
    This worked for me

    Ok I had the same issue.. 3GS old boot iOS 5.0.1 and bb 06.15.00.. Network said searching then no network.. What I did to fix it was got on wifi.. Went to cydia then downloaded ultrasnow.. After I did that it corrected the problem... Hope that helps because I know how flusterating it is
  17. danieloiphone macrumors newbie

    Mar 20, 2012
    I need help please

    I just bought an iphone 3gs 32gb with ios 4.3.3 and baseband 05.16.02 everything seemed to be working perfectly fine when I bought it. Well, I decided to upgrade to 5.0.1 and I guess I didn't deeply researched about it so I upgraded with the intention of jailbreaking and unlocking. Anyways, I was able to do it 5.0.1 ios and ipad baseband, I am running on the new bootrom or whatever that is called. I was able to jailbreak and unlock tested with my tmobile sim and worked, but cydia kept crashing on me everytime I turned the phone on and off or when restarting. I found a youtube video on how to solve this issue. I tried and it just solved it temporarily, it would do it again. I am guessing I was on a teathered jailbreak and not unteathered so I was trying to do the "corona" thing and it kept saying I couldn't install on my phone for whatever reason. Anyways, I decided to restore back so I could do untethered jailbreak. This is when I started having problems, I did restore back with itunes, but now I am stuck in the activation screen and it reads search... for a while than it goes to no service, I have a non activated att sim that I was using to bypass that screen when I first got the phone and it did the trick but not anymore. Wish I would've keept it 4.3.3 without messing with any of this. I've looked at some youtube videos but none have worked for me so far. I heard something about having to do a custom ipsw but I am unable to do it. Can someone please help? what are my options? If someone can help i'll be very happy, I am so miserable right now :/
  18. tedycom1 macrumors newbie

    Mar 31, 2012
    thank you

    thank u men it works for me
  19. Zeynep macrumors newbie

    Apr 13, 2012
    about baseband updating

    when we update the baseband will the gps apps still available?
  20. Zeynep macrumors newbie

    Apr 13, 2012
    about baseband updating

    when we update the baseband will the gps apps still available?
  21. Normski macrumors newbie

    May 13, 2013
    No service even with the right sim card

    My device is not jailbroken although I have thought about doing it but only bought it recently and was told the only issue was with screen anyway after getting the battery charged and replacing the screen everything worked except I could not get signal or service. checked the connectors all were down nice and tight. Wondering if there any way to fix this problem.
    Ios 5.0 old boot rom 05.16.05-6.4_M3S2(which is not supported by ultrasnow)
    Can I update to the ipad baseband and then downgrade it one that is better supported by ultrasnow or would screw things up bigtime and should i instal cydia.
    The phone is currently locked to o2 uk both my o2 sims do not work.
    Not tried switching of location services would this solve this?
  22. darricksailo macrumors 601


    Dec 18, 2012
    You need to check and make sure that your device is eligible for the iPad baseband or else you'll ruin your phone

Share This Page