iPhone 3GS iOS6 No Service and Stuck At Activation

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nrus007, Sep 21, 2012.

  1. nrus007, Sep 21, 2012
    Last edited: Sep 21, 2012

    nrus007 macrumors newbie

    Jul 25, 2009
    Hi All,

    Tried to install iOS6 to my iPhone 3GS using the tethered jailbreak but it didn't work, I have restored and I can only restore to the newest firmware version so I am stuck with the phone with no service. I have tried techniques to bypass the activation which work but I have had no success in being able to get a signal or service.

    I cannot restore from an old firmware version as I get the error that the update server cannot be contacted, I think my hosts file must be corrupted.

    If someone could please help it'd be much appreciated, I start university tomorrow and I really need my phone to work.

    EDIT: The host file problem is now fixed but I'm getting a build error when I try and restore to a lower firmware version.

    EDIT: Now I'm getting an unsupported sim error.

  2. koopa1 macrumors newbie

    Sep 21, 2012
    help,,,3gs,,,stuck on activation screen.

    hi im stuckn at activation screen,,,i upgraded to ios6,,,,iv got iphone 3 gs,,,was jailbroken before,,,,now i really cant get past this,,its saying iv no sim,,,,,,any idea what to try,,thanks ppl
  3. miffsta macrumors newbie

    Oct 6, 2012
    How to de-brick your IOS 6 3GS without SHSH blobs

    I had this same problem only a few days ago with my 3GS. I accidentally upgraded to IOS 6 via iTunes restore and could not re-activate my phone - in iTunes, it kept coming up with the "SIM card not installed" error (even when there was a SIM card installed) or "activation server error" when trying to activate via the phone itself.

    Despite the many instructional videos out there, none of them seemed to solve my problem. I eventually got my phone activated by downgrading to IOS 5.1.1. Here are the steps that I took:

    1. Download the latest redsn0w and IOS 5.1.1 on your PC or Mac.
    2. Using redsn0w, create a "custom IPSW" using the IOS 5.1.1 that you've downloaded
    3. Once you have the custom ISPW saved somewhere on your machine, go into iTunes and do a "custom restore" using the custom IPSW that you've just created. To do this, hold down the "Shift" key (for PC's) as you hit the Restore button in iTunes - you will then be prompted to browse for the custom IPSW file that you created.
    4. From there, you should be able to activate your phone (and proceed to jailbreak and unlock via redsn0w if necessary).

    NB: Many other forums seem to say that the only way you can downgrade from IOS 6 to IOS 5.1.1 is if you have saved your SHSH blobs. I'm not sure exactly how I was able to do it without them, but I suspect that it could be because I have an early release 3GS with the older bootrom - can anyone out there validate this?

    Good luck and I hope this helps.

Share This Page