iPhone 3GS jailbreak gone wrong

Discussion in 'Jailbreaks and iOS Hacks' started by dot.ducky, Mar 2, 2012.

  1. dot.ducky macrumors newbie

    Joined:
    Mar 5, 2011
    #1
    Hey guys. Here's the deal: I jail broke my buds 3GS with redsn0w .9.10 b5c. Everything was good until I tired to install the no dock theme with springtomize 2. The dock got thrown up and the icons got smooched together. I finally got everything back to normal, but some things still didn't work consistently, like the custom carrier name.

    I installed fakecarrier, barrel, cydelete, iFile, and activator. All was fine until I reinstalled Winterboard. The phone restarted and all cydia apps were not working. All of his music shows up, but does not play either.

    I have a backup I made with iTunes. Will it restore all music and everything if we do that? Otherwise, is there a way to just fix it without restoring?
     
  2. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #2
    eh... restore is your only options. dont use a itunes backup, just start over.
    also... are you sure you PAID for those cydia apps o.0
     
  3. dot.ducky thread starter macrumors newbie

    Joined:
    Mar 5, 2011
    #3
    some... I paid for them on MY phone, but he didn't want to spend the cash on his. Honestly, it's kind of a good thing, since all that happened was his phone crapped out. He's not going to be happy with a restore, and I KNOW he won't want the phone re-jailbroken.

    Thanks for the reaffirmation.
     
  4. harrysapphire macrumors newbie

    Joined:
    Mar 2, 2012
    Location:
    Kuala Lumpur, Malaysia
    #4
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Tell your friend to pay for his apps or I recommend you not waste your time to help him. Because that is gonna be the end result every time.

    Using stolen apps is always a loser.
     
  6. dot.ducky thread starter macrumors newbie

    Joined:
    Mar 5, 2011
    #6
    for anyone still wondering what happened, my buddy just texted me and said everything is working fine again... So I don't know really. I suppose in time, we'll see if it screws up again or not... Maybe I can get him to upgrade to a 4 or something. My 4S is still working fantastically
     
  7. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #7
    The pirated apps are screwing up the phone. When you get the paid apps, they're less likely to screw it up (unless you're dumb and loaded his phone with winterboard and other hogs).
     
  8. dot.ducky thread starter macrumors newbie

    Joined:
    Mar 5, 2011
    #8
    thanks for the help...

    as for the issue, I have solved it. The pirated apps were not, in fact, screwing up the phone. The issue resided in one called voicemailblocker, or something similar. as soon as I realized I hadn't tried to erase this one, and did, everything worked properly again, namely the phone app.

    on a side note, I did install winterboard, but see no noticeable lag from that of the already standard 3gs lagginess
     

Share This Page