Iphone 3gs Jailbroken 5.14.02

Discussion in 'Jailbreaks and iOS Hacks' started by adityarane, Jan 10, 2011.

  1. adityarane macrumors newbie

    Joined:
    Jan 5, 2011
    #1
    Hi i have an Iphone 3gs on baseband 5.14.2 and its jailbroken..I have cydia..already...Can i unlock it..without..ipad baseband..and if i cant..then how can i put..Ipadbaseband...6.15..? should i use redsnOw..and just click on the "Install ipad baseband" option..I dont know using what it was jailbroken first..? Do help..And will it be tethered? Its the MC model
     
  2. adityarane thread starter macrumors newbie

    Joined:
    Jan 5, 2011
    #3
    I think you..didnt get my case..I already have..Cydia installed..So should i just select the Ipad Baseband>??? option..I dont see the point in installing cydia again..and what other option..should i select..considering..I have already jailbroken..

    PLz..Help..
     
  3. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #4
    You will need to use the iPad Baseband if you need an unlock right now.

    If you can wait, I would suggest that you wait. But if you can't, then you need to follow the instructions on iClarified to unlock with that workaround. Keep in mind, this change is permanent. You will not be able to "undo" this.
     
  4. adityarane thread starter macrumors newbie

    Joined:
    Jan 5, 2011
    #5
    ok and where should i download corresponding firmware..for 4.1..that redsn0w asks for? Can i use the one on apple site..or i need a custom..firmware..??
     
  5. adityarane thread starter macrumors newbie

    Joined:
    Jan 5, 2011
    #6
    ok and where should i download corresponding firmware..for 4.1..that redsn0w asks for? Can i use the one on apple site..or i need a custom..firmware..??and cant fuzzyband help me..to downgrade..4.1 bb5.14.2 to 4.0 bb5.13.04 ??
     
  6. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #7
    You can find a download link on iClarified for all the IPSW files you need.

    Fuzzyband only works with SOME iPhone 3G. It does not work with 3GSes.
     
  7. adityarane thread starter macrumors newbie

    Joined:
    Jan 5, 2011
    #8
    I have downloaded the firmware..file..iphone2,1_4.1_8B117.ipsw...and will "Install iPad baseband" now..from Redsnow....Just a question will it be tethered..4.1 os..new bootrom
     
  8. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #9
    If you can restore to 4.1, then you won't be tethered.
     
  9. adityarane thread starter macrumors newbie

    Joined:
    Jan 5, 2011
    #10
    it is at 4.1 currently.. and i m putting 4.1 os ...only. thru redsn0w..so i guess it wont be tethered..
     
  10. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #11
    That is correct.

    So you will be untethered.
     
  11. adityarane thread starter macrumors newbie

    Joined:
    Jan 5, 2011
    #12
    unable to recognize specified ipsw ...redsnow says..I tried with both 0.9.6b5 and 0.9.6b6
     

Share This Page