iPhone iphone 3gs JB w/redsn0w winterboard unable

Discussion in 'Jailbreaks and iOS Hacks' started by spyderisgenius, Jan 24, 2013.

  1. spyderisgenius macrumors newbie

    Joined:
    Jan 24, 2013
    #1
    Hi I am having some problems downloading Winterboard on my newly jailbroken 3gs. I have used red sn0w and when I go to download Winterboard it says depends preferenceloader and depends libhide >=2.0.4 in red. I have tried rebooting the iphone via the computer and I have tried putting BigBoss as the default browser but when I do nothing comes up. I have IOS 6.0.1 for my iphone but for redsn0w I am using 6.0. Can anyone help me its driving me crazy????
     
  2. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #2
    If you haven't seen it already, there is a forum for jailbreaks and hacks. If you can't get what you need here you might get more play over there. Sorry, but I don't know the answer to your question.
     

Share This Page