iPhone 3GS majorly stuck

Discussion in 'Jailbreaks and iOS Hacks' started by stayunspoiled, Nov 15, 2011.

  1. stayunspoiled macrumors newbie

    Joined:
    Nov 15, 2011
    #1
    Okay I know I'm new but I'm seriously stuck with my iPhone 3GS.

    It was on 4.3.5 and had been jail broken by redsn0w followin the directions from iclarified.

    The jailbreak worked. I updated cydia. No problem. Installed sbsetting and when the phone rebooted it was stuck on the apple screen. I have tried to restore via iTunes after editing the hosts file and I'm still getting the 3194 error. There is no back up of blobs or phone details. It is a newer 3GS (50)

    I have tried restoring with iTunes to the current 5.0.1 I get 3194.
    I have tried restoring to 4.3.5 and to 4.2.1 after modifying the hosts file and still nothing.

    I have no idea where to go with this. I don't even care about the JB now i just want the phone to restore even to official firmware

    Please help me :confused:
     
  2. jimmythehill macrumors member

    Joined:
    May 31, 2010
    #2
    Use redsnow again to try n re-jailbreak it...
    I think 4.3.5 a tethered jailbreak? I'm sure it is...
    This means that when the phone reboots it'll freeze on the apple signature.
    You will need to select "boot from tethered" instead of "jailbreak" in redsnow program whenever your phone is rebooted or switched off/on...
     
  3. slow 3.0 macrumors newbie

    Joined:
    Nov 7, 2011
    #3
    This is what I did, last week:

    Update!!! I done did it! lol
    Here is how I did it. Keep in mind, I tried everything google had to offer. I didnt care about preserving basebands etc, just wanted a fresh iPhine 3gs. After not even having seen a logo on the screen for over 3 days, this is how I got her back.
    -Found a computer the phone had never been in
    -Updated iTunes on that computer
    -plugged in iPhone (was already recognized in DFU mode. Selected, "restore".

    That is what did it. I know this may sound simple and I tried this 100 times, the trick for me was using a computer that had never seen the phone and using the latest iTunes.
     
  4. ajaxmonkey macrumors member

    ajaxmonkey

    Joined:
    Nov 13, 2011
    #4
    I think this is my problem. I will have to go to my friends house and do this if I can not get mine working.
     
  5. stayunspoiled thread starter macrumors newbie

    Joined:
    Nov 15, 2011
    #5
    Did that. Goes back to the restore screen. The one with the iTunes logo and cable...
     
  6. stayunspoiled thread starter macrumors newbie

    Joined:
    Nov 15, 2011
    #6
    Ok got half way now, your method is sort of working. It starts to restore but hangs at about 50%...

    For the record I am now trying to restore the phone to stock 5.0.1 firmware
     

Share This Page