iPhone 3gs no sound?

Discussion in 'Jailbreaks and iOS Hacks' started by jamesapp, Oct 27, 2009.

  1. jamesapp macrumors 6502a

    Joined:
    Mar 7, 2008
    #1
    Hello,
    I just got a replacement 3gs, I jb this morning and restored from a backup. My sound on my phone stopped working? I have turned the vibrate switch on and off plugged and unplugged the headphones did a hard reset twice with no luck? I have no sound at all, no keyboard clicks unlock, ringtones, phone calls, iPod etc. When I go into my iPod app I can't play a song, I hit the play button and it briefly turns to a pause button and then right back to play? Just wondering if anyone has any ideas on what I could do before I restore? I was going to hit reset all settings but I read a thread where someone said there phone got stuck in a boot cycle? Any help would be appreciated.
     
  2. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #2
    I answered your question in the other thread. No reason to ask again.
     
  3. jamesapp thread starter macrumors 6502a

    Joined:
    Mar 7, 2008
    #3
    I was wondering if it had anything to do with the jb and I thought that maybe someone would a. have this happen to them, and b. maybe would have a fix
     
  4. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #4
    Right. Well I would suggest restoring, making sure all is well then re-doing the jailbreak. If the problem persists after a restore, you know you have a hardware issue. If not, try the jailbreak again.
     

Share This Page