iphone 3Gs -> Nokia BH-503 headset

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ryans79, Aug 15, 2009.

  1. ryans79 macrumors regular

    Joined:
    Apr 12, 2009
    #1
    Hiya guys!

    Just got a new iphone (as mentioned in another post) and am still figuring out things on it...

    Before this i had/have a Nokia 5800 (and this is still the phone i use the most) and i usually blast my music via bluetootn to my Nokia BH-503 headset which also doubles for a handsfree -> def one of my best buys and well worth the money.

    I finally found the bluetooth setting on the iPhone and put it on, then put on my headset but after over 10 mins it has not discovered my headset :( this usually happens in seconds with my Nokia...

    What gives?

    On a sidenote: Will be jailbreaking my iphone later today so if it requires any "unauthorized" software to work feel free to recommend your choices.

    Thanks!
    R
     
  2. ryans79 thread starter macrumors regular

    Joined:
    Apr 12, 2009
  3. superflush macrumors 6502a

    Joined:
    Apr 6, 2009
    #3
    It shouldn't take that long. You need to have your bluetooth in "discoverable" mode to make the original pair. After that, you should be a able to un-pair & re-pair with one touch.
     
  4. ryans79 thread starter macrumors regular

    Joined:
    Apr 12, 2009
    #4
    Its in discoverable mode... but its not pairing :(
     
  5. superflush macrumors 6502a

    Joined:
    Apr 6, 2009
    #5
    Okay, so when the Bluetooth headset is discoverable, can you select it in the Bluetooth settings on the iPhone??
     
  6. ryans79 thread starter macrumors regular

    Joined:
    Apr 12, 2009
    #6
    Nope, cant see it on the iphone... but can see it on the nokia 5800:mad:
     
  7. superflush macrumors 6502a

    Joined:
    Apr 6, 2009
    #7
    Obviously, you have to have bluetooth turned 'on' on your iPhone
     
  8. ryans79 thread starter macrumors regular

    Joined:
    Apr 12, 2009
    #8
    Come on dude, i am new to Apple products... but not dumb:p
    bluetooth on the iphone is on...
     
  9. ryans79 thread starter macrumors regular

    Joined:
    Apr 12, 2009
    #9
    Got it working!

    Ok, finally got it working (kinda)!

    I turned of BT on the nokia.. and put off that phone
    shut down the iphone... then the headset.
    restarted the iphone and went into settings but didnt put on the BT
    Started up the headset and kept my hand on the multifunction key till it starting blinking blue... put on the iphone's BT and it "saw" the headset... then paired!! (Passcode is standard 0000)

    Its working but....
    for those of you who find this via google or whatever in future:
    1. other than stop, play and pause you can forget about everything working.
    2. Unlike the Nokia, the volume is only on the headset, you cant change the volume on the iphone so that it changes on the headset...
    only headset volume controls, if you were used to changing volume on the handset (like me)...get used to changing only via the headset if you want to use your iphone.
    3. The equalizer on the 5800 seems to be working better than the one on the iphone when its paired to the headset... this is my initial thoughts, would be interested if others feel the same way as well.
    4. Slightly scratchy sound...

    Cheers!
    R
     
  10. stally22 macrumors newbie

    Joined:
    Jul 27, 2011
    #10
    hey i tried the same thing u said did not work on my iphne though ....i was trying to pair my BH 503 with other cell phone with a 5233 did not work there either pls suggest some other way arround it
    t


    Thanks
     

Share This Page