iPhone 3GS (old bootrom) No Service after upgrading to iOS 5.1 via Sn0wbreeze

Discussion in 'iPhone' started by Kevin95, Mar 14, 2012.

  1. Kevin95 macrumors newbie

    Joined:
    Apr 17, 2011
    #1
    Hi. I recently upgraded my iPhone 3GS (Old Bootrom) to iOS 5.1 jailbreak untethered via Sn0wbreeze and now my iPhone has no service. My baseband is currently at 05.16.02. Can someone please help me?
     
  2. Sophziie macrumors newbie

    Joined:
    Mar 22, 2012
    #2
    Reply

    Hia i had this problem when i tried connecting to 3.
    i solved this by going back on to red sn0w after the update and went into jailbreak and just tick install band. one your phone turns back on after it has re installed the flash band it should work x
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Is your phone used on official carrier or was it JB and unlocked before?
    If you updated a software unlocked iphone to stock firmware without thinking you lost your unlockable baseband. 05.16.02 cannot be unlocked.
    You might be stuck having to install the ipad bb if you need it unlocked but that's not a good idea and comes with many sides.
     
  4. The Dominican 8 macrumors newbie

    Joined:
    Apr 18, 2012
    #4
    I have a iphone 3gs that is on 4.1 and has the 6.15.00 baseband and i was wonder if i can unlock it on 5.1 if it has the 6.15.00 already on the phone and it an old bootrom
     

Share This Page