iPhone 3GS on 4.3.3 - Unlock possible?

Discussion in 'Jailbreaks and iOS Hacks' started by djuarez03, May 31, 2011.

  1. djuarez03 macrumors regular

    Joined:
    May 23, 2008
    #1
    As stated in the title, I have an iPhone 3GS with 4.3.3 with baseband 05.16.02. Is it possible to upgrade it to the iPad baseband in order to unlock it with ultrasn0w? All the guides I've read seem to indicate it needs to be on 4.1 or 4.2.1 to upgrade the basebad through pwnage tool. Is it possible to still upgrade on 4.3.3?
     
  2. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #2
    I do unlocking as a side-job and I did this just the other day. iPhone 3Gs 4.3.3 with the latest Redsn0w (0.9.6 RC17). Jailbreak and install iPad baseband. Successful unlock.
     
  3. djuarez03 thread starter macrumors regular

    Joined:
    May 23, 2008
    #3
    Perfect, Thanx! I'm also doing this on the side for a friend. But I've never had to do jailbreaks/unlocks with the iPad baseband, so I wanted to make sure before I started. I warned him about the pros/cons about the iPad baseband, but he doesn't seem to care too much.
     
  4. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #4
    Everything should run smoothly.
     
  5. Applejuiced, May 31, 2011
    Last edited: Jun 1, 2011

    Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Make sure you tell your friend that with this ipad bb install they will lose their GPS function.
    So no turn by turn navigation or google maps, find my iphone and other apps that use the gps chip wont work.
     
  6. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #6
    Like AJ said, there are some negative side effects. It just depends on how bad you need the unlock. ;)
     

Share This Page