Iphone 3gs on 5.1.1 with 5.16.05 BB CANT RESTORE!!!! PLEASE HELP!!

Discussion in 'Jailbreaks and iOS Hacks' started by matthewdandrea, Jun 13, 2012.

  1. matthewdandrea macrumors newbie

    Joined:
    Jun 13, 2012
    #1
    ok, so heres my problem...

    iphone 3gs with build date 2009 41 week
    I upgraded to iOS 5.1.1 with 5.16.05 BB
    I have simple mobile, so I Jailbroke with Redsn0w
    added some cydia Ultrasn0w stuff because i had no service...

    i had the tethered boot so i had to hard boot, well now my phone
    wont come on what so ever...

    i have tried to restore multiple times through EVERY walkthru i can find...

    i tried to restore to iOS 5.1.1 and it gives me error 1600, i am using the latest TinyUmbrella, i have the settings in host correct, but NOTHING is allowing me to restore, i can go into DFU mode but i am pulling my hair out, somebody help please
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You need to create a custom firmware to restore since your iPhone has the iPad BB.
     
  3. matthewdandrea thread starter macrumors newbie

    Joined:
    Jun 13, 2012
    #3
    im trying to do that now with snowbreeze, hopefully this will work, before i couldnt get ANYTHING to show up, now the Apple stays on, but just recently it started going into restore mode where it shows the cable saying to connect to itunes... hopefully this will work...
     

Share This Page