iPhone 3GS problem with activation

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SyndicateXX, Jun 20, 2013.

  1. SyndicateXX macrumors newbie

    Joined:
    Jun 20, 2013
    #1
    Hi guys,

    Model : iPhone 3GS
    FW : 6.1.2
    New Boot device

    Got a strange problem with my friends iphone, it doesn't get past the activation screen and when I insert sim card it searches for the service provider and takes too long. So here is what I did, I download this firmware (iPhone2,1_6.0_10A403_Restore) run it through snowbreeze activated it and new fw came up on my desktop (sn0wbreeze_iPhone_3GS-6.0-10A403) I ran this through itunes got this error (3194) then I ran it through redsnow installed it, after installing still on the same place

    Can some one help me ?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. SyndicateXX thread starter macrumors newbie

    Joined:
    Jun 20, 2013
    #3
    How do I do that?


    Please help me I am a complete noob
     
  4. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #4
    What version was the phone at prior to all of this?
     

Share This Page