iPhone iPhone 3GS randomly losing signal

Discussion in 'Jailbreaks and iOS Hacks' started by wickedking94, Jul 4, 2012.

  1. wickedking94 macrumors 6502

    Joined:
    Apr 27, 2010
    #1
    Okay so heres what I've done so far:

    JailBroke my iPhone using RedSn0w 0.9.14b1 for Mac
    Installed the iPad Baseband 06.15.00
    Installed ultrasn0w 1.2.7 to unlock my phone

    Now what happens is my phone will have 5 bars for a few minutes then it will lose all the bars then go through a "searching" and "no signal" cycle for anywhere from 5 minutes to an hour, then I get the signal back.

    I've tried re-loading the baseband and re-jail breaking and restarting and turning airplane mode on and off, nothing seems to have worked.

    Nothing on any other forums has been helpful.

    Heres all the vital information:
    iPhone 3GS 16GB
    It was on Rogers, but now its on Koodo
    it was made before the 2011 baseband chip switch so its not an ipad baseband glitch.


    Note: I disabled location services when I began writing this and my phone hasn't lost signal in 10 minutes so that might be it, but I read in another forum that they fixed the location services problem. Suggestions? because I would like to use location stuff over wi-fi even if my GPS is messed from the iPad baseband.

    Thanks
     
  2. wickedking94 thread starter macrumors 6502

    Joined:
    Apr 27, 2010
    #2
    In regards to my initial post, turning off location services did NOT fix the problem.
     
  3. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #3
    Right off the bat, redsn0w doesn't work with 3GS and Location Services unless you're hacktivated. You should turn 3G off and see what happens. I know that's an issue with T-Mobile sometimes.
     
  4. wickedking94 thread starter macrumors 6502

    Joined:
    Apr 27, 2010
    #4
    So because I didn't hacktivate that could be causing this issue?
     
  5. waynef89 macrumors member

    Joined:
    Jun 4, 2012
    #5
    Have you tried downgrading the baseband using red snow
     
  6. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #6
    Yea, you should restore in iTunes, run redsn0w prior to activation and choose Install Cydia and downgrade from iPad baseband. Then you should install ultrasn0w and retest.
     

Share This Page