iPhone 3GS reboot during restore. Won't turn back on.

Discussion in 'Jailbreaks and iOS Hacks' started by Knifa, Nov 3, 2009.

  1. Knifa macrumors newbie

    Joined:
    Nov 3, 2009
    #1
    Hi there. Just got an iPhone 3GS 16GB today. But, it seems to have died.

    I had originally flashed it with Blackra1n, which worked fine. However, after installing Winterboard it came up the recovery mode screen. In an attempt to see if it would help, I ran Blackra1n again but it went back to the same recovery screen. I decided to recover it with the original 3.1.2 firmware, but it reboot midway and now it's went completely unresponsive and blank, it won't even show the Apple logo.

    Plugging the USB in/out does nothing, rebooting doesn't seem to work, and neither does trying to put it into DFU mode. Unless I'm doing one of these wrong.

    Any ideas?
     
  2. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #2
    That happened to me before. Sometimes it takes a few tries. Just keep trying to force DFU and restore to stock 3.1.2 and then install blackra1n again.

    Make sure you're following these instructions for DFU.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Hold down the home button, plug in the USB cord. Keep holding the home button, you should see the apple logo, then the recovery logo.

    Let go of home button, restore.
     
  4. Knifa thread starter macrumors newbie

    Joined:
    Nov 3, 2009
    #4
    Alas neither of these work, I've been trying both for the last hour with no response from the iPhone at all. :(
     
  5. thundermustard macrumors regular

    Joined:
    Apr 21, 2008
    #5
    Winterboard started me on my way to needing a new iPhone.
    It screwed up during install and I ended up where I could not restore my iPhone at all.
    I know thousands have used it but I never will.
     

Share This Page