iPhone 3Gs recovery problem

Discussion in 'iPhone' started by bamrocks2, Mar 30, 2011.

  1. bamrocks2 macrumors newbie

    Joined:
    Mar 30, 2011
    #1
    I was downloading some application on cydia and then my iphone said it need to reboot so i clicked reboot and it was just stuck in a constant reboot. I plugged it into my computers connected to itunes and it recognized in recovery mode. i tried to recover it with custom firmwares on my computer that have worked before i also tried to recover and update to 4.3 but it just kept on showing up with errors basically every error you can think of. I put it in DFU mode but still same thing. I tried the ireb but it didnt work either. I need help, ive been tring to figure it out all night but havent had any luck. i used redsn0w 0.9.6rc8 to jailbreak it and unlocked it as well. its on 4.2.1 firmware. Please i really need to fix my phone. i dont care if i lose everything i just need it to work.
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Base on your provide information. It's seen like your phone has an Ipad baseband (06.15). So, you can't no longer restore your phone with an official Apple firmware. You need to find a custom firmware either from someone with Mac to build one for you or from internet. Then, restore your phone with that firmware.
     
  3. bamrocks2 thread starter macrumors newbie

    Joined:
    Mar 30, 2011
    #3
    i tried that but it showed up with error 3194
     

Share This Page