iPhone 3GS refuses to go into DFU mode

Discussion in 'Jailbreaks and iOS Hacks' started by Dakota558, Jun 21, 2010.

  1. Dakota558 macrumors member

    Joined:
    Nov 9, 2009
    #1
    I know this have covered before, but I've searched google for an hour know and I still can't get the phone into DFU mode.
    I installed iOS 4.0 before realizing that the beta version of redsn0w don't support 3GS. So I tried to downgrade to 3.1.3. Since I have SHSHs saved on sauriks server, I followed one the guides on how to get back to 3.1.3. I got to the point where got the iTunes error (1015 I think it was), and tried to use iRecovery. The iPhone is showing the recovery screen, and in order to use iRecovery, I had to get phone into DFU mode. So I hold the power and home button down for 10 seconds, the screen goes black, and I release the power button and continue holding down the home button. At this point the screen should continue to stay black, but it doens't. The phone boots up again (showing the apple logo) and goes back to the recovery screen.

    Is there anything I'm doing wrong?
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
  3. Dakota558 thread starter macrumors member

    Joined:
    Nov 9, 2009
    #3
    Nevermind, I screwed up. I thought that the phone had to be in DFU mode for iRecovery to work. I was wrong, it was supposed to be in recovery mode. The reason I didn't get iRecovery to work (I think), was that I was using win 7. Tried the same thing on a computer with win vista and it worked. So now I'm back to 3.1.3. Hopefully, I don't have to wait too long for jailbreak for iOS 4.0...
     

Share This Page