iPhone 3gs refusing to activate

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dazzycx, Oct 5, 2011.

  1. dazzycx macrumors newbie

    Joined:
    Oct 5, 2011
    #1
    Hey guys,
    I'm getting pretty desperate for some help here and hours and hours or searching, restoring over and over are driving me nuts.
    Let me explain how I've cocked up...

    Its and iPhone 3GS, which was unlocked officially by the carrier.
    I've tried updating to IOS5, the GM version which doesn't require developer accounts / UDID etc.
    However, its refusing to let me activate it, with the iPhone saying the server is unavailable, but iTunes stating there is no sim card in the phone (I've even tried with the original sim)
    So getting worried, and needing my phone, i downgraded it back to 3.1.3 (SHSH blobs available) thinking this would solve the problem. But this will not activate either (same problem in iTunes)
    So I'm now stuck, unable to activate any firmware's and the iphone refusing to recognise there is a Sim in the phone. I'm thinking this must be a baseband problem, and have checked which one its running using TinyUmbrella - Its 6.15 - Which looking over google looks like the one that the iPad uses and was used to unlock - But I'm sure I stayed away from this due to the risks of not being able to restore officially.

    It's happened at the worst time, I'm looking to get the iPhone 4S, but its difficult to be without a phone for at least 1-2 weeks. In the meantime, it looks like im going to go out and grab a cheap one just to enable to calls etc.
    But if anyone has some miraculous advice, or points out the stupid error im making.....then....lets just say thankful would be an understatement.
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
  3. dazzycx, Oct 5, 2011
    Last edited: Oct 5, 2011

    dazzycx thread starter macrumors newbie

    Joined:
    Oct 5, 2011
    #3
    Ok, so thats managed to get me in and access to the iphone (no longer stuck on activation screen).
    It doesnt give me any service though (Wifi is obviously now avalible)

    Fresh eyes have done some good, and its obviously a huge step forward (access to cydia is huge). If its obvious what's preventing the service from coming on let me know, otherwise Im going to keep playing and see what i can do .

    Thanks for your help.

    I don't know if this helps at all, but here is the information from TinyUmbrella
    Baseband: 06.15.00-6.4_M3S2
    Firmware : 4.3.5
    Device: MC131B/A - iPhone3GS
     
  4. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #4
    I think the ipad baseband only works on 4.1 so downgrade your firmware and see if that will help you. you will need tinyUmbrella to kick out of recovery when you get the 1015 error code at the end.
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    In order for it to get service other than original, you need to install Ultrasn0w from Cydia. So, do that and let us know what happen.
     
  6. dazzycx thread starter macrumors newbie

    Joined:
    Oct 5, 2011
    #6
    Thats the point, it shouldnt need to be unlocked etc.
    It was unlocked OFFICIALLY by the original carrier (02) after the contract ended and was previously using it perfectly well with 3. Now i cannot get service with either 02 or 3.

    Chargit, Just tried 4.1, was no change - had to hacktivate with RedSn0w to gain phone access again.
     

Share This Page