Iphone 3gs restore problem 4.2.1

Discussion in 'Jailbreaks and iOS Hacks' started by kal423, Jun 13, 2011.

  1. kal423 macrumors newbie

    Joined:
    Jun 13, 2011
    #1
    Ok so heres my problem i just got an iPhone 3gs from my friend yesterday and it had ios 4.2.1 stock installed . The version is week 33 so its running the old bootrom anyways because it was my friends i have no backups on my iTunes and i decided to use redsnow to jailbreak it and update to the ipad baseband to unlock it for t mobile at first it worked then it froze and turned itself off when i tried using cydia after that it wouldn't turn on at all if i tried booting teathered or not so i tried re jail breaking it just in-case i was wrong i tried doing it as the new bootrom for the 3gs and the old one a few times but no matter what i cant get it to start up at all . Eventually i tried just doing a full restore threw iTunes to 4.3.3 but after it got to the end of the restore i got an error message and now the only thing that comes on when i turn it on it the plug into iTunes logo .ive tried restoring it to a custom 4.2.1 firmware with iTunes 10.1.1.4 but it wont get past the verifying with apple part and continues to give me the 3194 error. Im not sure if after the restore its stuck somehow either without any firmware or has corrupted firmware from all the jailbreaks and restores i tried or if its stuck on 4.3.3 or 4.2.1 . i Tried the fix thats on this forum which pretty much addresses this problem and everything went fine until i tried the restore with iTunes and again got the 3194 error message and i know people get pissed when people make new threads about something thats already been posted but that thread seems pretty dead and i really need this problem solved soon . i cant use tiny umbrella because i don't have any backups or saved files because as i said its not my iPhone somebody please help i really don't want this thing to become an expensive paperweight
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2

    Since your Iphone has an Ipad baseband, and Apple has stopped signing 4.2.1 firmware, you need to create the latest customs firmware apple is signing right now and restore your phone with it.

    You did not mention whether your phone has SHSH blobs save and I assume it did not.
     
  3. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #3
    Create a custom 4.3.3 IPSW (firmware file) using Sn0wbreeze (Windows) or Pwnagetool (Mac). You can download the stock IPSW from http://www.felixbruns.de/iPod/firmware/

    You will then have to run it through either program mentioned earlier and create the IPSW. Use either program to put your iPhone in pwned DFU mode and shift+restore (option + restore on Mac) and point to the custom IPSW you created.
     

Share This Page