iPhone 3GS Service or New iOS 4?

Discussion in 'iPhone' started by DrCoffeeMD, Jun 28, 2010.

  1. DrCoffeeMD macrumors newbie

    Joined:
    Jun 28, 2010
    #1
    First I wanna say I am sorry if this is not in the right subcategory of forums, I am new to this site and I really need an answer.

    Okay 2 days ago, Saturday night I upgraded my iPhone 3GS from 3.1.2 ( I believe, or 3.1.3.) to iOS4 and everything has been running great, and yesterday phone worked flawlessly, even faster camera snapping times. But as of like the past 2 hours the sending text message bar takes forever to get done, and now half my messages fail to send or are stuck trying to send for like 15 minutes, same thing applies for receiving texts I am getting them way way way late. It says I have 4 and 3 bars, even 2. At one point it was Searching for a long long time for service, I hard rebooted it and it eventually found it (followed by all my delayed receiving text messages).
    The problem hasn't gone away.
    Does anyone know what the issue could be?
    My iPhone 3GS was a jailbroken phone.
    Also I dont know if its my phones hardware or just AT&T's ****** cell service. Because it did not do any of this yesterday, worked great, texted like 5 million people. But today it is 105 degrees here in California and I was wondering if the heat was affecting the cell service.

    Please guys i really wanna fix my phone so I can get back to my important messages, this is really annoying.
    Thank you in advanced.
    Im thinking of just totally reformatting it and backing it up, which I haven't done. Anyway thanks I need the help bad guys
     
  2. draz macrumors 6502a

    Joined:
    Jun 20, 2010
    #2
    I'm thinking it is the service... I'd give it until the end of the night or perhaps tomorrow and see if it gets back to normal.
     
  3. iObama macrumors 6502

    iObama

    Joined:
    Nov 16, 2008
    Location:
    SF
    #3
    Mine's doing the same thing. Restoring didn't help :(.
     
  4. DrCoffeeMD thread starter macrumors newbie

    Joined:
    Jun 28, 2010
    #4
    Obama I live near Sacramento, are you having really bad heat?
    Has yours started doing this today?
    Do you think its just the service?
    I really dont want to restore if its not going to help, Im hoping its just the ****** service....I just dont get why I have bars but messages dont come and go
     
  5. DrCoffeeMD thread starter macrumors newbie

    Joined:
    Jun 28, 2010
    #5
    Anyone else got any tips or help? please
    thanks guys... =( im so sad lol
     
  6. Fantasigraphic macrumors 65816

    Joined:
    Mar 25, 2009
    Location:
    TN
    #6
    thought i read somewhere the reception is due to the ios4 software and apple is coming out with 4.0.1 very very very soon as an update to fix this problem... but as you know fixing one problem leads to another problem ie: batter draining faster!
     
  7. DrCoffeeMD thread starter macrumors newbie

    Joined:
    Jun 28, 2010
    #7
    Dude if the battery drains any faster, i cant leave my house.
    yesterday i left with 40 percent, i was running around friends houses looking for USB's and stuff to plug it into to charge, basically it was on life support.

    okay does anyone else have this besides me?? please tell me!
    also when i reboot my phone there seems to be a small window of time where i can send texts and receive them all...then it goes back to ****.
    did they seriously announce a new update? is this a common problem?
     

Share This Page