Iphone 3gs stuck after flash to ipad baseband

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kattycullen, Oct 3, 2011.

  1. kattycullen macrumors newbie

    Joined:
    Oct 3, 2011
    #1
    Hi guy, I have an iphone 3gs running on 4.3.5, i want to unlock it so i flash to ipad baseband and it stuck in the middle, after that i cant restore to any firmware even 4.3.5 or custom 4.3.3 baseband. I even tried tinyumbrella to exit recovery mode but no luck. Now it stuck in recovery mode and it seems like crack. Any idea, please help.
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    You can't downgrade to 4.3.3 because Apple stops signing it. So, downgrade to 4.1, follow the instruction on the following link;

    http://forums.macrumors.com/showthread.php?t=1211718
     
  3. Hilary410 macrumors newbie

    Joined:
    Oct 3, 2011
    #3
    I just couldnt leave your internet site ahead of saying that i genuinely enjoyed the excellent details you provide to your site visitors.. Will be again usually to verify up on new stuff you post!
     
  4. kattycullen thread starter macrumors newbie

    Joined:
    Oct 3, 2011
    #4
    Thanks for your advise but the my mistake was i flashed to ipad baseband when my firmware still 4.3.5, so it was stuck in the middle of flashing and nothing worked after that. I did try to restore to 4.1 but the iphone also stop when the restore progress is only 1/3 and it stayed there forever ( i followed the instruction on the link you gave ), i try to used redsnow it stuck too and the phone came back to recovery mode)
     
  5. hjt84, Oct 4, 2011
    Last edited: Oct 4, 2011

Share This Page