iPhone 3GS stuck at Apple logo/low battery (loop) after erase

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Amano82, Aug 17, 2011.

  1. Amano82, Aug 17, 2011
    Last edited: Aug 17, 2011

    Amano82 macrumors newbie

    Aug 17, 2011
    I've got an iPhone 3GS I would like to sell. So I erased all content through the Settings menu.

    The iPhone won't start up anymore. It was stuck on the Apple logo. A friend of my who is "good with electronics" was on a holiday, so the iPhone was in my bag for over a week.

    Now he is back, the iPhone 3GS was dead. The battery has drained (not so weird after a week :rolleyes:). Unfortunately the iPhone will not go into DFU mode anymore :(

    It's stuck in a loop. First you see the famous Apple logo. After a couple of minutes the screen will go off, then showing the red empty battery icon. And after a short while the Apple logo is back on. It keeps repeating this logo/battery loop.

    It is not possible to go into DFU mode. I tried different USB cables, a power adapter, the USB port on my MacBook Pro. It does not matter.

    The iPhone 3GS is jailbroken (iOS 4.1) with Pwnage.

    What can I do/try?
  2. utwarreng macrumors 6502


    Aug 8, 2009
    I'm in the same situation as you are (were?). Mine was jailbroken on 4.3.5, then I erased all content/settings. During the erase, I ran out of power (dumb of me to not be patient and let it charge more before erasing). Now I'm stuck on the boot logo, and I've tried sending it to DFU mode but it just shuts off, then goes back to the battery charging screen, then back to the Apple logo. iTunes doesn't even recognize it being plugged in, so I can't do anything in there.

    I'm trying to reset the thing, just so I can give it to a friend whose 3GS recently died, but don't want to give her the phone in this condition and tell her to "just figure it out". What can I do to fix it?
  3. Pt88 macrumors newbie

    Jan 8, 2012
    Please reply if there is a solution

    Hi all,
    i am in the same situation with my iphone 3gs for the past few days.. Did anyone get a solution to this problem?..
  4. bigcitymike macrumors newbie

    Dec 26, 2012
    Here's what I did and it worked for me. I got a 3GS from someone with the same error listed above. I have no idea if the phone was Jailbroke or not.

    This is what I did to get it going again:

    Step 1: Connect your phone to the computer via the data sync cable

    Step 2: Restart your computer with the phone still plugged in. (My Windows is Win7)

    Step 3: Once your computer has fully restarted and is ready to go, hold down the home button and unplug the cable (your phone side) and carry on holding for 10 seconds then plug the cable back in and finally let go once your phone is connected.

    Step 4: Leave your phone for 2-3 minutes on its own and then iTunes should pop up as normal and you won't have to restore your phone like other methods.

    Step 5: In my case, iTunes did not start up. I pressed Home and Sleep/Power until the screen went dark, then release Sleep/Power and kept holding home down. After about 5-10 seconds, Windows stated to recognize an Apple Device and iTunes popped up for me and asked if I wanted to restore. I said yes, and it wanted to up date to IOS 6, which I let it do.

    During this time, the iPhone's screen was always dark or off.
  5. LOL123 macrumors newbie

    Dec 23, 2013
    what you want to do is hold down the top button and the home button until the screen turns off, after that get your apple cable and plug it into your computer and the apple logo should appear.

Share This Page