iPhone 3gs stuck at apple

Discussion in 'Jailbreaks and iOS Hacks' started by Lopas1, Oct 22, 2011.

  1. Lopas1 macrumors newbie

    Joined:
    Oct 7, 2011
    #1
    Hey i've just restored my old iphone 3gs with a custom ipsw from sn0wbreeze (ios5)

    when the restore has been completed all i see is the apple logo as if it was booting. after a while i get the spinning wheel which stays there forever spinning.
    The iphone shows up in itunes and i can select set up as new iphone and restore to backup thingy. I've tried to set it up as new, but the iphone stays at that spinning wheel.

    what to do? I've recently replaced my backcover can this have ruined the phone in any way? (I thought i was good concidering i get the logo and the spinner and the sn0wbreeze "loading" bar appeared under a successful restore)

    i believe i'm on baseband 06.15.00 (ipad version or something).

    can anyone help me, i would appreciateit a lot
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  3. Lopas1 thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #3
    i've searched... A LOT.
    so i came here for awesome helpers helping :)
     
  4. alexpleasehelp macrumors newbie

    Joined:
    Oct 17, 2011
    #4
    it's tethered. u have to boot it up with a program.

    what i suggest is to get redsn0w launch it and then go to extra - there's gonna be an option to ''just boot tethered''


    p.s i also have 3gs with ipad's BB LMAO
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #5
    Downgrade it to 4.1. At the end, you will see 1015 error, fix it with TU, Ireb etc... Since you already have 06.15 baseband on it, just jailbreak it with Greenpois0n and unlock it with Ultrans0w. You will have an untethered jailbreak and unlock phone.
     
  6. Lopas1 thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #6
    i don't think this is the problem, tried using redsn0w didn't work.
    And sn0wbreeze didn't even create the ibooty for the 3gs.
    i have the old bootrom so it should be unthethered, right?
     
  7. Lopas1 thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #7
    none of the above has worked. any other suggestions?
     

Share This Page