iPhone 3Gs stuck in DFU mode, and doesn't restore!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by W92, Sep 3, 2011.

  1. W92 macrumors newbie

    Joined:
    Sep 3, 2011
    #1
    Hello,
    First of all I'll give You useful information to help me, I have iPhone 3Gs, I never restored/updated it before, so until now it was working on 3.1.2 jailbreaked and unlocked through Blackra1n(unlocking is essential for me). Also my baseband is 05.11.07 and its the MC model. and I don't have any SHSH saved.

    So Yesterday, the phone suddenly got slow and it stuck, so I restarted it, however it never turned on, it was stuck on the apple logo. so I tried to restore it to 4.3.3 using sn0wbreeze (in order to be able to unlock it), however restoring was a failure, first it started to show me error 3194, so I read on a known website that I should download TinyUmbrella and uncheck the "set host to cydia at exit". So I did that and error 3194 was gone. however there was another error, so I used iREB and it worked. so at the third attempt, I tried to restore, there was no errors at all, the iphone had the apple logo with the installation progress, and it ended 100% without errors, and then iTunes showed the message that the phone restored and it will restart now. however after I click OK, the iTunes recognized my iPhone in recovery mode AGAIN!!!

    So I tried getting back my old firmware 3.1.2 and jailbreak it with blackra1n. so I downloaded this stock (not costum like the 4.3.3) firmware and tried to restore it, however I got the same problem, the phone "restores" and itunes show me message that it did restored. and after that it recognize the phone in recovery mode.


    And now the phone is in black screen (Which is DFU mode i think).

    Can any body help me, I need to successfully install a firmware that I can jailbreak and UNLOCK . it doesn't matter if its the newest firmware or not, I just need to make my phone work.

    Please help,
    Thanks :)
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Make a custom firmware for iOS 4.1 (Apple is still signing it for the 3GS). To restore back to 3.1.2 or any other firmware that apple isn't signing anymore the SHSH blobs have to be saved.
     
  3. W92, Sep 3, 2011
    Last edited: Sep 3, 2011

    W92 thread starter macrumors newbie

    Joined:
    Sep 3, 2011
    #3
    Thanks I'll try the 4.1 now. I'll update You soon!
     
  4. W92 thread starter macrumors newbie

    Joined:
    Sep 3, 2011
    #4
    until now 4.1 didn't work :(.

    What happen is, that I make a custom 4.1 firmware with sn0wbreeze 2.0.1 . and when restoring I get the 1600 error. I tried fixing it with the iReb, and iReb didn't fix it! :( What to do? is there any untethered jailnbreak for 4.1 using RedSn0w? (Also to be able to unlock the phone with it!).

    Please help :)
     
  5. GTi3993 macrumors newbie

    Joined:
    Sep 7, 2011
    #5
    3Gs With All SHSH (4.0-4.3.5)

    I tried everything you can find on the Web.Finally Got It to Work and Restore.

    Things You Need​

    1: TinyUmbrella
    2: Redsn0w [redsn0w_win_0.9.6rc16]
    3: Your Original Firmware Not Custom.( If your iPhone was Jailbroken Before I suggest you download IPSW 2,1 4.3.3 If Not 4.3.5 is your ONLY option for now)
    4: Basic skills for how to Enter DFU ,Edit Host file for Windows Mac)
    5:Maybe You Will Need To Dis amble your iPhone.

    Analyze Your Situation :​

    1:Open Tiny Umbrella
    2:Go to LOG
    3:plug Your iPhone to Ur PC/MAC
    4:Now You Will See In Which Mode Your iPhone in (DFU, Recovery or Maybe You can't See it at all )

    Where is your iPhone ?

    1:If Tinyumbrella LOG Said you are in RECOVERY mode , Restore your iPhone with itunes AGAIN .
    2:If in DFU mode Try to hold HOME AND LOCK FOR 10 seconds if its back to DFU ,Get Ready to Open Your iPhone ! Dont Worry It's Easy but Needs Patience !
    3:If no sign for your iPhone ,Charge your iPhone for 15 Minutes Then Decide if You Are Number 1 or Number 2 . Number 3 is The ERROR LIST


    It's Time To Get It Done !​


    1: Forget Everything Else you Found on the WEB You Need No More tools or Applications Beside what you can see on the TOP of my Post .
    2:If You are In Recovery Mode after Restoring with iTunes TWICE ,Get In DFU MODE And Jailbreak your iPhone with Redsn0w ,If You Get The spinning wheel on ACTIVATION , Put your iPhone Back to DFU and JailBreak AGAIN.
    3:If You Keep Getting in DFU Mode try to Restore with iTunes ,if iTunes Fails Check The ERROR LIST.
    4:If Your iPhone Wont start Restoring ,You are facing a hardware issue (Connector)
    5 :READ AGAIN AND MAKE SURE YOU UNDERSTAND EVERYTHING !


    THE ERROR LIST​


    29 = You might need to charge the battery or change it.
    1015 = Your iPhone Restore is Completed Successfully Now JAILBREAK ur iPhone .
    1600 = You Are USING A Custom IPSW Which You shouldnt Use in this Case.
    1604 = You Are USING A Custom IPSW Which You shouldnt Use in this Case.
    1608 = Hardware Problem Which is the Charging connector (Watch This )
    3194 = Occurs when trying to install an old firmware and Apple's server disallows the installation. The only solution is to have SHSH backup and modify the hosts file to point to Saurik's Cydia Server .(WIN / Mac )
    No Error Code [This device isn't eligible for the requested build] RESTORE WITH 4.3.5 the latest for now !

    OneThing You Need To Know! ​

    1:Edit Hosts file Only To if you are trying to restore to an older firmware with SHSH blobs saved on Cydia server.

    2: I personally tried everything on the web (iReb ,iFaith ,Sn0wBreeze and PWNNAGE TOOL) None of them worked for me i even tried cygwin to ssh root after failing to mount rootfs (iPhone did not start Restoring) and it didnt even work .
    3: Charging connector was my problem i replaced it with a new one it coast about 10 Euro here in ITALY .
    -------------------------------------------------------------------------
    I Spent days trying to restore my iphone but it didnt work the problem started after using greenp0ison on 4.3.3 and i remember i got it to work with boot tethered with pointing it to the 4.2.1 firmware. I made a mistake while jailbreak-ing the iphone on 4.3.3 .i think i used the Jailbreaking Tools in the wrong way ! So if it happened some how with you and you're facing A DFU LOOP just change Charging connector and restore !
     
  6. PaHtSaN macrumors regular

    Joined:
    Oct 2, 2010
    #6
    iPhone 4 4.1 jailbroken won't restore to official 4.3.5 3194 error, need help FAST!

    I have an appointment at the applestore really soon, and I need to restore the phone. When I try to restore or update, it gives me 3194 error and says iphone could not be restored. Any ideas why this is and how to fix it?
     
  7. jennnski macrumors newbie

    Joined:
    Sep 22, 2011
    #7
    I just fixed my Iphone 3gs

    I went to a place... they charged me $25. If anyone lives in the San Diego CA area... let me know and I will give you the name and address of the guy that fixed mine in 20 min. My phone was "bricked" fully stuck in recovery mode from accidental update attempt. I now have a perfectly good phone. :)
     
  8. manismani macrumors newbie

    Joined:
    Dec 6, 2011
    #8
    please pass me his information and I will contact him..
     

Share This Page