iPhone 3GS, stuck in DFU

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jayruss, Sep 21, 2011.

  1. Jayruss, Sep 21, 2011
    Last edited: Sep 21, 2011

    Jayruss macrumors newbie

    Joined:
    Sep 21, 2011
    #1
    So I tried updating my 3GS (new) from 4.0.1 to 4.3.3. Downloaded the ipsw file )(iTunes always gives me network errors.) So I do the shift+restore in iTunes to upgrade and got the 1394 error.

    So I download TinyUmbrella, and everything starts to work fine. Then I get error 1600. So I get iReb, and then the restore seems to be going through fine...Until it finishes. Now iTunes sees my iPhone as always being in recovery, when in reality, my iPhone is stuck in DFU and can't get out. Awesome.

    So I look online and come across another person with pretty much the same problem, and he used the sn0wbreeze jailbreaking method. It worked for him. So I do everything like I am supposed to, and sn0wbreeze seems to be working, it's loading on my phone...then...Still stuck in DFU.

    I don't know what to do. Any help is beyond greatly appreciated.

    EDIT: Also tried iRecovery, but it won't work on this PC (Windows Vista, 64Bit) or my other, normal Windows XP.
    EDIT:2 Tried a hard reset, didn't work.
     
  2. Greg. macrumors 6502

    Greg.

    Joined:
    Sep 12, 2010
    Location:
    London, UK
    #2
    If you don't have SHSH blobs saved for 4.3.3 there is no way you can update to it.
     
  3. LethalTourist macrumors newbie

    Joined:
    Sep 25, 2011
    #3
    I've had moderate success with RecBoot, give it a shot
     

Share This Page