iphone 3gs stuck on itunes

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Naheed, Feb 8, 2013.

  1. Naheed macrumors newbie

    Joined:
    Feb 8, 2013
    #1
    Hello. I have just spent the best part of 24hrs trying to resolve this problem. i purchased a second hand iphone 3g from a reputable seller. he assures me the phone has not been jailbroken but sold it to me locked to O2. I'm on giffgaff (UK) which runs on the O2 network so phone switched on fine and all looked good. the problems started when I tried to connect to itunes. I set up my own itunes account, plugged in the phone, iphone software updated ok, opted to restore so I could begin with a clean slate. And then I got error message 1015 and now the phone is stuck on the itunes logo. It will not go back to the home screen, it won't do anything. I tried putting it in DFU mode, wouldn't work. Retried the itunes restore dozens of times, no luck. Looking on the web offers fixes, but I get the impression that that this involves jailbreaking the phone or its fixing a jailbroken phone. I am fairly sure it is not jailbroken. I'm wondering if I have done something wrong, (first time iphone user). I followed normal set up instructions, was using an O2 compatible sim which the phone recognised. the problem is itunes, just won't let me do it and the phone well and truly stuck. which means I have spent a fair bit of money on a limited budget on a phone I can't use. I would really appreciate any advice anyone can give me, why won't it go into DFU mode for instance, I made sure that I downloaded the latest itunes software. All parts, leads etc are working. I just want to get back to the home screen, start getting stuff off itunes and start enjoying the benefits of an iphone, which my 4 year old is nagging me to get set up so she can use it too. I am not too savvy as you can probably tell, but if anyone out there can guide/help/point out any obvious errors I would be immensely grateful. Here's hoping.
    kind regards.
     
  2. idontjailbreak macrumors newbie

    Joined:
    Feb 23, 2013
    #2
    1015 resolution usually just indicates your stuck in recovery mode for a old firmware (like you tried downgrading to an older unsupported ios version).

    Use redsnow or tinyumbrella to kick it (tiny umbrella has a button that says exit recovery mode) off that cycle. report bak with an update
     

Share This Page