iPhone 3gs stuck on restore mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jcihmhumm, Apr 19, 2011.

  1. jcihmhumm macrumors newbie

    Joined:
    Apr 19, 2011
    #1
    I just got a brand new iPhone 3gs from the apple store because my old one died. firmware 4.21 and the baseband was 05.14 and i use T-mobile and needed to unlock it so i had to upgrade it to the ipad baseband 6.15 and i did this. I jailbroke it with redsnow but then cydia wouldn't load so i tried to do it again and now its just stuck on the screen that shows the usb plug going in the itunes icon which i believe is the restore screen, but i can't restore the iphone on itunes even by doing a shift click on restore then clicking the ipsw.
    can anyone help please thanks. i'm phoneless
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Because your phone has Ipad baseband on it, you can't restore it with Apple official firmware. You need to restore it with customs firmware only. Contact one of your friends who owns a Mac, ask him to cook you a customs firmware so you can restore it.
     
  3. jcihmhumm thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #3
    oh thanks so i have to restore it? and i don't really know anyone who would know how to make a custom firmware are there any online?
     
  4. jcihmhumm thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #4
    does anyone know if i have any other options..
     
  5. stockscalper macrumors 6502a

    stockscalper

    Joined:
    Aug 1, 2003
    Location:
    Area 51
    #5
    iclarified dot com and follow the instructions. You should be able to do custom firmware with Pwnage.
     
  6. 2xist macrumors newbie

    Joined:
    Apr 20, 2011
    Location:
    Seatle - Go Seahawks
    #6
    Thats true, I had same issue. First time I jailbroke it with an ipad BB and it got stuck. so I used redsn0w and jailbroke again but without an ipad baseband this time and it worked. Good luck
     
  7. jcihmhumm thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #7
    I've tried everything including putting it into dfu mode with redsnow to restore with a custom firmware , but it still wont restore... help please being phoneless sucks
     
  8. 2xist macrumors newbie

    Joined:
    Apr 20, 2011
    Location:
    Seatle - Go Seahawks
    #8
    Interesting...I've had several phones with that issue and I just kept restoring and unlocking them(via redsn0w & pwnage) with ipad baseband and w/o and for some reason it worked.
     
  9. need2speed94 macrumors newbie

    Joined:
    Apr 21, 2011
    #9
    restore fix

    I recently had some restoration issues myself, I didnt get the same error message but maybe this will work for as well. what i was told to do was go into my iTunes host file and delete the 2 lines that say "gs.apple.com" at the end. if you have no clue what im talking about, this is how you get to that file the easiest way- (on a mac* sorry if you have a PC)

    minimize all windows so that your menu bar says "finder" up in the left hand corner next to the apple emblem, click "go" then "go to folder" then type in "/private" in the box. then click "etc" then scroll down to the file that says "hosts" in there, the last 2 lines should be "74.208.10.249 gs.apple.com" and
    "#127.0.0.1 gs.apple.com" if you havent modified it. now **before** you delete these, i suggest copying them and saving them in a word doc just in case. but to fix your problem just delete those two lines and try restoring.

    hope this helps, worked for me.

    -Marcus
     

Share This Page