iPhone 3GS Stuck Recovery mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Melodeath, Jun 6, 2011.

  1. Melodeath, Jun 6, 2011
    Last edited: Jun 6, 2011

    Melodeath macrumors 6502a

    Joined:
    Dec 9, 2009
    #1
    Please help! My iPhone 3Gs ran out of battery, when I plugged it in, I get an icon that shows the iTunes logo and a plug. I believe this is Recovery Mode. I plug it into iTunes and it tells me I need to restore.
    I do not want to restore if I do not have to, as I believe I would lose data.

    I have a backup form a week ago, but I'd rather not lose a week of recordings, texts, and notes.

    When I hold the sleep/wake button, the phone restarts, but after the Apple logo, i get the iTunes and plug logo.

    I tried RecBoot, but the same thing occurs.

    Any ideas? the iOs is 4.0.1 I believe, and it is not jailbroken
     
  2. Holdaway03 macrumors newbie

    Joined:
    Jun 6, 2011
    #2
    The phone is definitely in recovery mode and I'm about 99 percent sure that the only fix is going to be to recover the phone via restore. The problem here would be knowing and finding out why it suddenly entered this mode without being put into that mode.
     
  3. SDub90 macrumors 6502a

    Joined:
    Nov 9, 2009
    Location:
    Long Island
    #3
    Download tinyumbrella and try the "exit recovery" button see if that will kick it out.
     
  4. Melodeath thread starter macrumors 6502a

    Joined:
    Dec 9, 2009
    #4
    I tried Tiny Umbrella to no avail.

    The phone entered this mode when ti ran out of battery I assume (it was at 3% and then suddenly went black while I was opening the Facebook app). I plugged it into my car charger and after a little bit, it was in recovery mode.
     
  5. Melodeath thread starter macrumors 6502a

    Joined:
    Dec 9, 2009
    #5
    I gave up and told iTunes to restore the iphone, which involved downloading iOS 4.33. iTunes then says my iPhone is not eligble to restore. What?? :confused:

    I don't understand. Is Apple forcing me to buy a new iPhone? Am I going to be able to restore from a backup that's of iOS 4.0?
     

Share This Page