iPhone 3GS stucked at boot logo after failed update

Discussion in 'iPhone Tips, Help and Troubleshooting' started by 573v0, Oct 31, 2011.

  1. 573v0 macrumors newbie

    Joined:
    Oct 31, 2011
    #1
    Hi, everybody.
    I have a problem with my iPhone 3GS 16GB- after failed update via iTunes it can't boot anymore- it's not even possible to turn it on, only way how to turn is connect it to PC- but Wake-Sleep button is working.

    So, when I connect iPhone to PC, it shows apple logo and in this mode it remains about 2-3 minutes. Then it restart and show the same logo. In this loop it remains all the time, without change. BUT: there is a difference, when I connect it to geniune Apple charger- after about 5 minutes, it finally boots up, but it boots to Emergency mode- I can only dial numbers on numpad. This brings me to conclusion, that it's not hardware failure.

    So, I am possible to switch Iphone into recovery mode by this steps:
    1) unplug device from PC
    2) press Home button
    3) connect iPhone to PC, while Home button remains pressed
    4) hold Home button till (usb - arrow - iTunes) logo comes out

    In this mode iTunes recognize iPhone and it offers me to update and recoved my device. Of course, this process fails all the time- error code is 1611 or 23, which Apple-support site translated as HW failure or sth like that.

    Then, I tried DFU mode by this steps:
    1) When device is in recovery mode, press Sleep/Wake button and Home button at the same time
    2) Hold this cimbination for exactly 10 seconds
    3) Release Sleep/Wake button
    4) Remain holding Home button for few more seconds, until PC recognized device

    In this mode, iTunes offers me recovery again and it failed with error code 1602.

    Well, this is the latest point I reach in process of repairing my iPhone :) And I'm totally stucked. I tried also JailBreak tool Redsn0w, tools like RecBoot, iRecovery, but with no success.
    Redsn0w stucked process called "Preparing to reboot"- in this step, iPhone actually rebooted, but then it shows white Apple logo again :)

    I'd be very pleased for any other advice...so please, pimp my iPhone :)
     
  2. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #2
    Unless you have the iPad baseband, do the DFU restore again and then use the program TinyUmbrella to kick it out of recovery. Make sure your hosts file is clean as well. You can find instructions on how to do this with a basic forum search.
     
  3. 573v0 thread starter macrumors newbie

    Joined:
    Oct 31, 2011
    #3
    Hi,
    thanks for helping me out :)
    I tried that application and it caused the same result as RecBoot- when I pressed "Exit Recovery", iPhone just rebooted and now there is white apple logo again. I tried also "Fix Recovery", but that caused that screen remained black with no response, till I disconnect device from PC.

    I forgot to mention, that it is no possible to keep iPhone alive after disconnecting from PC or charger- also in Emergency mode it turned of immediately, like there is no battery in.
     
  4. 573v0 thread starter macrumors newbie

    Joined:
    Oct 31, 2011
    #4
    Well, suddenly I made a little progress- when iPhone was in DFU mode, I tried "Fix Recovery" feature again, device has been rebooted and then remains with white blank screen. iTunes recognized device as in Recovery mode, so I tried luck with recovering by iTunes, but it failed with error code 3194- that apparently means, that I'm restoring firmware version, which is older than current release. Any clues, how to figure this out? THX :)
     

Share This Page