iPhone 3GS syncing error

Discussion in 'iPhone' started by Captain Magic, Jul 2, 2009.

  1. Captain Magic macrumors member

    Captain Magic

    Joined:
    Jun 10, 2009
    #1
    Ever since I purchased my 3GS, iTunes (latest version) gives me an error "The device has expired" after maybe 1 or 2 mins of syncing with the iPhone, it also becomes very slow and sometimes it actually freezes when it's trying to sync the iPhone. It happens when trying to sync apps and music. I'm using Windows Vista (64-bit), I did try it on a Mac, same error message, both iTunes are up to date. I've even done a reset on the iPhone settings, no use. Have posted a message in the Apple support forum, not helpful either. I'm really lost, what's wrong? Is there something that might cause this? Cable problem? Dock problem? OS 3.0 problem? :confused:
    Right now I can’t get anything on my iPhone.
     
  2. Captain Magic thread starter macrumors member

    Captain Magic

    Joined:
    Jun 10, 2009
    #2
    Sounds like no one here is able to help...
    Even tried the second gen cable (the one that came with it) with no dock... :(
    It can sync a few photos and small apps, but when it gets to bigger, longer files, it just "expires" as iTunes puts it. :confused:
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    Have you tried doing a restore?
     
  4. Captain Magic thread starter macrumors member

    Captain Magic

    Joined:
    Jun 10, 2009
    #4
    Ok, just did another restore (deleted all settings)... even removed the sim card... same crap...
    It just stops in the middle of synchronization, it even causes iTunes to crash. And when I restart iTunes it tells me it can't connect to the iPhone because of an error...
     
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  6. Captain Magic thread starter macrumors member

    Captain Magic

    Joined:
    Jun 10, 2009
    #6
    It's like it has some sort of timeout or something...
     
  7. Captain Magic thread starter macrumors member

    Captain Magic

    Joined:
    Jun 10, 2009
  8. Captain Magic thread starter macrumors member

    Captain Magic

    Joined:
    Jun 10, 2009
    #8
    Apparently no one has had this error, guess my phone is not working properly.
    Don't want to take it in because it will be very LONG to fix and maybe it's just a software issue...
     
  9. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
  10. Captain Magic thread starter macrumors member

    Captain Magic

    Joined:
    Jun 10, 2009
  11. queenofnorway macrumors newbie

    Joined:
    Nov 7, 2009
    #11
    I bought an Iphone 3GS (32GB) today... and I lost my music files!!!

    I just got my iPhone today.
    Synced a few tracks with iTunes. Listened to some of them. Worked fine.
    Then synced a music video. Saw it. Looked good.
    Then I wanted to listen to the music again... and IT IS ALL GONE!!!!
    I tried re-syncing - doesn't work. I have almost not even done anything else but what I just wrote here.

    SOMETHING IS WRONG! NOW, WHAT DO I DO???
     

Share This Page