iPhone 3gs will not boot but syncs through itunes

Discussion in 'iPhone' started by bwrairen, Nov 4, 2010.

  1. bwrairen macrumors 6502

    Joined:
    Jun 23, 2010
    #1
    I got a 3gs 16gb that wouldn't boot. I put it in DFU and updated (4.1) and restored. Had to use tiny umbrella to kick it out of recovery, but it appeared that all went well. The phone would not activate (because I don't have a sim in it), so I jailbroke it with Limerain. Again, everything went normally - I could see the limerain graphic on the phone, and limerain reported success on my mac. But when I try to boot it, all I get is the Apple logo and the spinning wheel. itunes sees the phone completely normally, and will even let me sync music to it. I have added music to it, but all I ever see on the phone is the logo and spinning wheel. I have searched the forums and can't find anyone else that had this particular problem.

    The phone just continues to recycle itself. Reboot after reboot but no change. I would think this is some kind of springboard problem but I am no master technician by any stretch.

    Phone is no longer under warranty (expired about a month ago). Anyone have any ideas??
     
  2. bwrairen thread starter macrumors 6502

    Joined:
    Jun 23, 2010
    #2
    I have also disabled the timer and the phone will go through a full sync (all of my apps and music are now on it), but I still see no springboard. Only the Apple logo. I can ssh into the phone with iphone explorer. Everything appears normal in the file system.

    Any help would be appreciated.
     

Share This Page