iPhone 3GS will not get past Silver Apple. PLEASE HELP

Discussion in 'Jailbreaks and iOS Hacks' started by htownmade1984, Nov 5, 2010.

  1. htownmade1984 macrumors regular

    Joined:
    Aug 5, 2010
    #1
    Took my phone back from my GF because we split. Tried to get past the lock screen code (that I do not know), by clicking on Emergency Call and pressing *** and call and then I pressed and held the power button. The phone unlocked for about a minute and then it went back to the lockscreen. I tried the same method to get back into the phone but it wouldn't let me in.

    I then restarted the phone and tried it again. The phone then shut off, so I cut it back on and it loaded up the Silver Apple Logo. The Logo just sits there forever. I cannot power off the phone normally, I have to press the home and power button at the same time in order to shut the phone off.

    When I try to turn it back on the phone just sits at the Silver Apple Logo. I have even tried to hook the phone up to my computer to perform a restore, but iTunes nor my computer are able to read the phone.

    Any help will be much appreciated. Thank You!
     
  2. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
  3. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #3
    Have you tried Tinyumbrella or Recboot to kick the phone out of recovery mode? If that fail, put phone into recovery or DFU mode (google for instructions) and restore. If you need to keep unlock, go Pwnagetool route for restore.
     
  4. htownmade1984 thread starter macrumors regular

    Joined:
    Aug 5, 2010
    #4
    Thank You to both of you for the advice. I found a site that told me how to put the phone into recovery mode and the phone is restoring right now! Thanks once again!
     

Share This Page