iPhone 3GS Win7 Backup/Sync Issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kurifuC4, Jul 27, 2010.

  1. kurifuC4 macrumors newbie

    Joined:
    Jul 27, 2010
    #1
    Hi,

    I have been having problems for the past 3-4 months with syncing and backing up my iPhone 3GS. I'm running Windows 7 Pro with no 3rd party software installed.

    My computer often has a hard time recognizing that my iPhone has been synced/backed up before, and often times it will think I am connecting a brand new phone for the first time. I can usually get around this issue by disconnecting my iPhone and plugging it again.

    Once the iPhone is recognized, it will sometimes sync, and other times fail at syncing. When I'm lucky, it will decide to sync, but then it will fail at creating a backup, or restoring from a backup. The error codes/messages I get are usually something like "backup session failed" or "internal device error".

    I feel as though ever since I got this phone 3-4 months ago I have been doing nothing but working around the issues at heart. I'm at my wits end... any suggestions are much appreciated.
     
  2. foranor macrumors regular

    Joined:
    Jun 10, 2009
    #2
    Boy how I add this thread to my favorites.

    It's been an issue of mine as well and I believe I posted twice about it here with no replies.

    I usually just set up my phone as new and lose all connected app-data, which is majorly annoying, but no backup created by my iTunes/iPhone combination seems to work restoring.

    For me, it started shortly before 4.0, when I had to recover for different reasons to 3.1.3...


    Often my sync just works (including the backup) but recovering from any such backup never worked, despite lack of errors on creation of the backup.


    I even tried to deliberately create a backup, disconnect the phone and reboot the computer, then restore with the backup, just for test, but it failed with a broken backup.

    ANY help on the matter would be appreciated, however:

    Since monday this week, when I removed duplicate App-Files (one and the same app with 2 different files/versions) from my library folder, I had no further issues.
    2 days just doesn't seem long enough to judge if that resolved the problem.
     
  3. kurifuC4 thread starter macrumors newbie

    Joined:
    Jul 27, 2010
    #3
    A few days ago I decided to add photos from my old Sony Ericcson phone onto my iPhone (about 800 photos). I soon noticed that creating backups and syncing started to take a ridiculous amount of time, so I decided to remove the photos. Opening iTunes with my phone plugged in (with the photos synced previously), I went to the photos tab and saw that the Sync check box was unchecked. I checked it, then unchecked it and iTunes gave a pop up saying the synced photos would be removed. I clicked ok and then clicked Sync at the bottom.

    That removed the 800 photos from my old phone, in addition to every picture I took on my iPhone (~200) EXCEPT for the 2 photos I took from last night.

    I'm trying desperately to restore ANY backup I have now. I have backups dating to May, all of which contain photos I want to restore, or app data I have since lost.


    I read about two modes the iPhone has for backups: DFU and Recovery mode. It seems like there might be some promise in using one of these two, but I have absolutely no knowledge of what they are or what they do. Any ideas?
     

Share This Page