Iphone 3GS wont boot up or charge Blackscreen

Discussion in 'Jailbreaks and iOS Hacks' started by stuio, Jan 8, 2012.

  1. stuio macrumors newbie

    Joined:
    Jan 8, 2012
    #1
    Hi all, Could you help?
    I have a 3GS 16gb.
    It was on IOS 5.0.09 and i jailbroken with redsn0w_win_0.9.9b8, it was working fine and read that 5.0.1 was ok to use so upgraded the IOS to 5.0.1.
    It was working ok but i then got the Yellow screen when the battery died.
    I did try charging it but didnt notice if it did charge or not.

    I left it on charge over night and tried rebooting this morning but nothing,
    I can see the screen change shades of Black when i try the DFU, but cant get into DFU, neither can i get the apple or charge sign.

    I tried holding home & power down for 10 secs 20 secs 30secs and DFU sequence, i tried leaving it plugged into my PC and rebooting the PC, tried it on my laptop both with latest version of Itunes.
    I cant get it into DFU so can't force it with Redsn0w or Recboot or snowbreeze as they all require it to be in DFU mode.
    I dont know whether its fully charged or not as i cant see the battery but was left on charge (was it actually charging)? i dont know.
    Anyone else had/resolved this problem?
    Please Help
    Thanks
    Stu
     
  2. stuio thread starter macrumors newbie

    Joined:
    Jan 8, 2012
    #3
    Yea, the IPSW i originally used is
    iPhone2,1_5.0_9A334_Restore

    The latest version i upgraded to is.
    iPhone2,1_5.0.1_9A405_Restore
     
  3. Nlynn527 macrumors regular

    Joined:
    Jan 5, 2012
    Location:
    Pennsylvania
    #4
    That would be 5.0 and 5.01.. I'm pretty sure there is no jailbreak for 5.0. So I'm not sure how you were jail broken.
     
  4. stuio thread starter macrumors newbie

    Joined:
    Jan 8, 2012
    #5
    Redsnow was working fine for over a week,
    using cydia etc.

    Just need to know how i can get it into DFU or reboot it?
    Nothing happens when i plug the charger in, or plug into itunes,
    just a black screen.
     
  5. Tsangdeezy macrumors newbie

    Joined:
    Oct 9, 2010
    #6
    I have to exact same problem! Is anyone also having the same problem?
     
  6. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #7
    Yes, there was tethered jailbreak for OS5. You can even install semi tether from the big boss so you don't have to stuck with Apple logo when you boot up.
     
  7. stuio thread starter macrumors newbie

    Joined:
    Jan 8, 2012
    #8
    My problem was a broken charge dock which i replaced and it charges fine now
    Now i have another problem which ill make a new thread for..
     
  8. BahaaZ macrumors newbie

    Joined:
    Jan 15, 2012
    #9
    I have the exact same problem too. How to fix?
     
  9. stuio thread starter macrumors newbie

    Joined:
    Jan 8, 2012
    #10
    Did you not read my post? LOL
    In my case, i purchased & replaced the charge dock.
    It then worked
     
  10. henryl macrumors newbie

    Joined:
    Jan 23, 2012
    #11
    Hi, I have a similar problem with my 3GS.

    I updated from 5.0 to 5.0.1 with a preserved baseband, then jailbroke with redsn0w 0.9.10b4. It didn't work smoothly but I eventually managed to have it running, jailbroken & unlocked

    I left it plugged on my Mac for like 30-60min & it went black for no reason.

    Next day, I tried the 'just boot' option from redsn0w, the iPhone booted with a white screen & redsn0w asked for the firmware file, so I tried one more time with the ipsw & it asked me to set the iPhone in DFU mode, but the phone didn't respond at all. (I can't go in DFU or Recovery and I tried to reset with home+lock screen button)

    On the dev team blog, some people are experiencing the same problem with the 3GS, I don't know if it is caused by jailbreaking or the 5.0.1 update. The fix would be to open the phone & unplug the battery in order to reset some settings & then you can restore the firmware. I believe you can also wait for the battery to completely run out of power if you don't have the tools (like me)
     
  11. stuio thread starter macrumors newbie

    Joined:
    Jan 8, 2012
    #12
    Just make sure you have plugged all cables back in correctly.
    That was my problem.
     

Share This Page