IPhone 3Gs Won't Detect Home Wifi.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AnaTheIPhone3Gs, Jul 21, 2011.

  1. AnaTheIPhone3Gs macrumors newbie

    Joined:
    Jul 21, 2011
    #1
    Okay My IPhone Had No Problem With Connecting For The Months I Had It When I Got Wifi For Home. But When I Woke Up This Morning It Wasn't Connected. I Restarted My Phone, Turned The Wifi Setting Off And On Multiple Times, Rebooted My Router And STILL No Luck... && My Brother Hogged Computer All Day So I Couldn't Research The Problem Online Till Now.
    When My Mom Gets Home I Will Try With The IPhone 3G She Has And See If It's Just My Phone Or Our Router. I Need Advice On Both Scenarios, The Router I Am Using Is Netgear(thats what it says on top idk really my mom got it trew Time Warner Cable ). Also I Believe My Phone Is Full Updated (not my moms).
    Also I cannot find the disk to our router ( I believe my mom trew it away on accident while cleaning). So Any Advice Tips Anything? Im A Teen And I Litterally Can't Live Without My IPhone On Wifi ( my mom lowered my data plan to the lowest...)
     
  2. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #2
    When you capitalize every word, it makes it very hard to read. :D

    In all seriousness though: Maybe try unplugging and plugging back in your router, or restoring the iPhone with iTunes?
     
  3. BentHalo macrumors newbie

    Joined:
    Mar 11, 2011
    Location:
    New Jersey and FLorida
    #3
    Did you ever get your answer? Do you have another wifi devices that are connecting with no problem?
     
  4. Leatherman macrumors newbie

    Joined:
    Jan 3, 2010
    #4
    I've been having a similar problem recently. My 3GS repeatedly drops my home wifi network. Sometimes it sees it other times not. It will always join it when pointed in the right direction but it has become a real 1st world pain! Any thoughts?

    I'm up to date with iTunes etc. A little help...
     
  5. MGH macrumors newbie

    Joined:
    Jul 16, 2010
    #5
    I had this problem

    I had this problem a few months back, it was because I was using an older iOS version.

    You should check if you have the most recent iOS version, and if you don't, go and update it.

    By updating, everything worked fine for me, hope it does for you too!
     

Share This Page