iPhone 3GS Won't Restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hasty1991, Sep 24, 2012.

  1. hasty1991 macrumors newbie

    Joined:
    Jul 5, 2011
    #1
    Hi,

    I foolishly attempted to update my iPhone over 3G, expecting the phone to prompt me to confirm before downloading a 504MB file, as this would've caused astronomical cost to me, I turned the phone off using home+power. Phone is now stuck on repeat getting to Apple logo and powering off.

    I have attempted to restore the phone in normal mode, in DFU mode and am still receiving the dreaded 'the device isn't eligible for the selected build' message. I have edited my hosts file, have no firewall or antivirus running and am attempting to iOS 6 - downloaded using iTunes today.

    Help?!
     
  2. heyismejosh macrumors newbie

    Joined:
    Feb 8, 2011
    #2
    are you using a USB 3.0 port on your computer?? i had the same problem once and it was because i was using my USB 3.0 ports when i used a 2.0 port it worked fine.
     
  3. EritaBe macrumors newbie

    Joined:
    Sep 24, 2012
    #3
    When all else fails - try removing the battery
    I was stuck on recovery mode and tried everything and every program recommended (tinyumb, ireb, i rec, ihereandthere)
    Kept getting errorcodes - i cleaned my entire iphone though making sure everything was secured properly and it finally worked :D
     

Share This Page