iPhone 3GS won't restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Omacron, Nov 30, 2012.

  1. Omacron macrumors newbie

    Joined:
    Nov 29, 2012
    #1
    A few day ago my phone just unexpectantly shut off and took about an hour to reboot, it's a black iPhone 3GS 32 gb. Now it gotten worse and is just in recovery mode, I've tried restoring it but it gets to a certain point and glitches and stops. I've tried restoring it on my laptop and doesn't help and tried it other CPUs and problem still arises. I'm trying to reboot it in hope that I can still use it. Idk if I should get another phone and them same problem will arise again, any comments are appreciated and advise too.

    Pic of what's happening: http://s1294.beta.photobucket.com/user/omacron565/media/image-1.jpg.html?sort=3&o=0
     
  2. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #2
    there are software programmes such as tiny umbrella that can help in certain circumstances.

    You could arrange an appointment with an apple genius bar for the to take a look for you.
     
  3. Omacron thread starter macrumors newbie

    Joined:
    Nov 29, 2012
    #3
    So how do I use tiny umbrella?

    And also if I were too get another phone and use it on my laptop would the software crash again?
     
  4. luisadastwin macrumors regular

    luisadastwin

    Joined:
    Oct 9, 2010
    Location:
    Antas - Porto - Portugal - Europe
    #4
    What error do you get when restoring?

    And how do you know it is in recovery mode?

    There are a lot of threads in this forum with issues similar to yours, try to read them first and probably you will learn something from them.

    Example:
    http://forums.macrumors.com/showthread.php?t=1498508



    Cheers,

    Luis
     
  5. Omacron thread starter macrumors newbie

    Joined:
    Nov 29, 2012
    #5
    I'm trying to use redsn0w to back it up but I can't find any blop files I think. I had downloaded 5.0.1 with snow one but I don't know what to do after wards. It's in pwned DFU mode
     

Share This Page