Iphone 3gs won't start > Jb tethered

Discussion in 'Jailbreaks and iOS Hacks' started by Forum Spy, Apr 27, 2010.

  1. Forum Spy macrumors newbie

    Joined:
    Mar 7, 2010
    #1
    Hello there, I tried to post a thread about this subject on the help and tips forum but didn't get much attention.

    So I'm trying to post this thread here on the hacks too:

    Hello there, I currently own an iphone 3gs JB tethered, and after about 3 months of use I'm gettings problems on it.

    Today in the middle of a phone call the call dropped and it said I had no signal. Trying to do something, I tried to respring it, but it didn't work, after a couple of minutes still stuck on the respring screen (the white weel in the middle stuck) I tried to manually reboot the device.

    Now I can't seem to to make it work at all. Being JB I need to blackr1n it every time I reboot it, but nothing is happenning.

    Not only it takes a lot of time to get to recovery screen (the usb cable pic), it also get stuck on saurik pic. After 5 minutes it goes back to the recovery screen.

    I don't have 3.1.2 backed on cydia, so restoring now is not an option.

    I also don't have access to a mac computer to use pwnage tool (and it is new botroom anyway).

    What should I do to get my Iphone back working (and still JB)?


    I already searched all over the net, but I can't seem to find an answer for this.

    I tried to close itunes and also restart the pc, and also tried using irecovery. All my tries were in vain.


    From what it looks, my only option will be to restore to factory condition and also lose JB for a while :(
     
  2. hectorprada73 macrumors newbie

    Joined:
    May 13, 2010
    #2
    hey man, hope you have not yet restored to 3.1.3.
    I was in THE EXACT SAME SPOT you are right now. But I could get my iphone 3gs back running this morning. The problem started about 2 days ago. I lost my wifi and reset network settings, and then i got stuck to where you are now. i originally had Jailbroken with redsnow(if it matters in any way) and kept trying to boot with it(redsnow). then i tried blackra1n and nothing either, and i was experiencing the same thing you were.

    to see if it helps you try what i did. in my case after trying with blackra1n the first time to boot, for some reason the iphone wouldnt even get to the usb+itunes logo, so if i didnt manually set in recovery mode, it would simply reboot endlessly(apple logo would show up and it would reboot itself after a couple of minutes). this way the iphone drained the battery overnight(this was last night). then this morning i set the iphone in DFU mode and let it charge for a bit idk 20minutes or so. and after trying and trying with blackra1n(am not sure but i think the phone got a somewhat warm) i downloaded uvcVIEW from ftp://ftp.efo.ru/pub/ftdichip/Utilities/UVCView.x86.exe

    then i opened the software and while it was still running i ran blackra1n and the pc recognized the iphone although i couldnt use the tocuhscreen. I rebooted the iphone and tried blackra1n again. and voila it now works.
    if you get it working and lose wifi, f*** it, dont use it until we get an untethered JB for the newer 3gs´s.
    note: when using blackra1n i would leave it open and everytime the iphone would reboot i would press the home button exactly when it was needed to get the usb+itunes logo.

    good luck. i know its f****** frustrating
     
  3. DEE9299 macrumors 6502a

    DEE9299

    Joined:
    Oct 3, 2009
    Location:
    Boston Mass.
    #3
    what carrier do you have? if it at&t restore than you spirit...if t-mobile there is help.........tell us the carrier
     

Share This Page