Iphone 3gs won't start > Jb thereded

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Forum Spy, Apr 27, 2010.

  1. Forum Spy macrumors newbie

    Joined:
    Mar 7, 2010
    #1
    Hello there, I currently own an iphone 3gs JB tethered, and after about 3 months of use I'm gettings problems on it.

    Today in the middle of a phone call the call dropped and it said I had no signal. Trying to do something, I tried to respring it, but it didn't work, after a couple of minutes still stuck on the respring screen (the white weel in the middle stuck) I tried to manually reboot the device.

    Now I can't seem to to make it work at all. Being JB I need to blackr1n it every time I reboot it, but nothing is happenning.

    Not only it takes a lot of time to get to recovery screen (the usb cable pic), it also get stuck on saurik pic. After 5 minutes it goes back to the recovery screen.

    I don't have 3.1.2 backed on cydia, so restoring now is not an option.

    I also don't have access to a mac computer to use pwownage toll.

    What should I do to get my Iphone back working (and still JB)?
     
  2. Forum Spy thread starter macrumors newbie

    Joined:
    Mar 7, 2010
    #2
    By the way, I tried pressing Cltr+alt+delete, end the process named 'iTunesHelper.exe' and then run blackra1n again, but it didn't help either.

    So right now I have a recovery mode Iphone .... Is there any way for me to get him back on the tracks and working (still being JB ofc)?
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  4. Forum Spy thread starter macrumors newbie

    Joined:
    Mar 7, 2010
    #4
    Well, I have tried Irecovery but it didn't work at all.

    Do you have any other suggestions that may help?
     

Share This Page