Iphone 3gs wont turn on after custom firmware restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by p33pst3r, Aug 2, 2011.

  1. p33pst3r macrumors newbie

    Joined:
    Aug 2, 2011
    #1
    Hi im having a a big problem and i cant figure out how to fix this ill start from the beggining so you know how things have happened

    So i got my iphone 3gs on sunday i managed to jailbreak it, when i got the phone it was locked so i used ultrasn0w i used redsn0w to put my phone into DFU mode.

    So all was great my phone was jailbroken and unlocked, to unlock my phone i had to update my baseband to the ipad 5.16.00, then after an hour like an idiot i plugged my phone into itunes and clicked on restore and update, yes i know what a mistake as i read that if i updated my baseband to the ipad one i can only restore custom firmware.

    Anyway since then my phone got stuck in recovery mode.

    So i used redsn0w to enter Pwned DFU mode and then restore a custom firmware using itunes. Itunes said that it had sucessfully restored the custom firmware, which was great but now no matter what i do my phone wont turn on at all, so i thought ill try and restore again, so again it did it succesfully and again it didnt turn on, but the strange thing is when i use redsn0w to put my phone into pwned DFU mode i dont even have to do the power and home key combo to enter it its like its already in DFU mode, so its like stuck, ive tried irecovery tinyumbrella everything i have no idea what to do, could someone point me in the right direction?

    Thanks
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    Why aren't you using the dfu mode from pwnage/snowbreeze? I would think the software that created your custom firmware would be a better choice.
    Are you hacktivating or using an AT&T sim? If the latter, turn off hacktivation. I would recommend using the sim to activate. Less issues.
     
  3. p33pst3r thread starter macrumors newbie

    Joined:
    Aug 2, 2011
    #3
    HO wod i know if im hacktivating it, im using a tmobile sim it was origionally on O2.

    I also dont know what software created the custom firmware as i just downloaded it on the internet, to restore the firmware i dont need to shsh files do i? Also can i just restore ANY custom 3gs firmware or is it specific?

    Thanks
     

Share This Page