iPhone 3GS wont update!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ethan028, Jun 21, 2010.

  1. ethan028 macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
    #1
    I have the GM on my Phone and when i put it in DFU mode it wont restore it is stuck on verifying with Apple....then it cancels and says the service is unavailable please help! i tried everything!

    Thanks

    Ethan
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
  3. ethan028 thread starter macrumors 6502a

    ethan028

    Joined:
    Apr 4, 2009
    Location:
    San Francisco, CA
  4. Kevin.1028 macrumors newbie

    Joined:
    Jun 27, 2010
    #4
    Similar Situation

    iphone 3gs 32gb 3.1.3 new bootrom
    jailbroken and unlocked with spirit
    I restored to factory settings through the iphone because I bought it on CL
    I did the jailbreak and unlock so I know i have the shsh files on cydia

    My problem: I have already altered the etc file in notepad, when I go to shift restore with 3gs 3.1.3 ipsw firmware it gives me the message cannot connect with itunes server. I got so annoyed that I couldnt restore to my previous software that I tried to just update to new factory 4.0 and now im getting the same message.

    Im afraid I have bricked it because I can only put it in DFU mode or leave it stuck on the apple logo with the wheel.

    Please if anyone has any ideas at all... Ive tried everything and searched endlessly

    BTW im on windows xp home
     

Share This Page