iPhone 4.1 with baseband 5.14 help?

Discussion in 'Jailbreaks and iOS Hacks' started by Love4thegame, Nov 21, 2010.

  1. Love4thegame macrumors newbie

    Joined:
    Nov 21, 2010
    #1
    Hey all, I have a iPhone 3G with 4.1 software and baseband 5.14 (I stupidly updated) every now and then my iPhone will start working and receiving messages, calls etc then will go back to saying that " this phone has been blocked on this network". Is this something I can fix now? Or do I have to wait for the 4.2 software to be realesed and the new ulstrasn0w or whatever to come out? Cheers.
     
  2. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #2
    Nothing you can do now until the new ultrasnow comes out.
    FYI, don't update to 4.2 either; that's an even higher baseband than 4.1.

     
  3. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #3
    If the 3G iPhone has the 5.08 bootloader, there is hope.

    iH8sn0w.com | Jailbreak your iPod touches and iPhones
    Use F0recast (link ^^^) and see if you have 5.08 bootloader =>use Fuzzyband to downgrade to unlockable baseband.

    If you do, JB with Redsn0w which adds Cydia. In Cydia, install Fuzzyband to downgrade the baseband, and then, install Ultrasn0w to unlock.

    If you don't, you will need to wait for possible 5.14 baseband unlock. As to when, nobody knows. Latest rumor is shortly after 4.2 firmware is released.
     
  4. Love4thegame thread starter macrumors newbie

    Joined:
    Nov 21, 2010
    #4
    Yeah thanks for the help mate I checked it out but it can't be unlocked so looks like this agonizing wait for the new unlock software continues ha.
     
  5. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #5
    Myzhi I forgot about the 5.08 bootloader for 3G. Thanks for mentioning that.

     

Share This Page