iPhone 4 - 1013 error

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Rubicon500, Mar 16, 2011.

  1. Rubicon500 macrumors newbie

    Joined:
    Dec 8, 2009
    #1
    Hi All

    I went to upgrade my iPhone 4 to software 4.3, and then i got stuck with a 1013 error!! I read that this is a baseband error, but i don't know what that means. I've never had any problems upgrading before, and i did not jailbrake my phone. My OSx and iTunes are both up to date.

    My phone is stuck in recovery mode now, and i can't do anything.

    I have done hours of searching for a solution online, and have tried editing the host file, and nothing is helping i still get the error. iTunes still won't let me restore.

    At this point is all my personal information still on my phone? If i use tiny umbrella to exit recovery mode, will my phone go back to exactly how it was before i tried upgrading? I don't want to lose all my pictures etc...

    Does anyone have any other ideas?
    If i go to my local Apple store will they be able to fix it?

    Thanks!!!
     
  2. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
    #2
    This happened to me last night as i downgraded back to 4.2.1 from 4.3. get the phone into DFU mode and try again. if that doesnt work do a restore from another machine. I had to use windows xp under parallels to restore the firmware, then just restored the backup as normal from osx itunes, and all was fine.

    So answer to your issue, use another pc or operating system.
     
  3. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #3
    u should have backed up your phone before you upgrade?

    Exiting recovery mode has nothing got to do with.. erasing anything. But when it has done all that and gave you 1013 in the end... after a while... theres nothing on your phone anymore...it is probably stock....

    are you sure you edited the host file? open it again to check, some people dont save it properly its not edited.. and they think it is. But if you have not dont any jailbreaking I dont see how this should be a problem, but no hard trying.
     
  4. himni macrumors regular

    Joined:
    Sep 24, 2009
    #4
    Have you ever used Tiny Umbrella? What OS are you using?
     
  5. lanulos macrumors regular

    Joined:
    Jun 19, 2010
    #5
    This happened to me when I updated a VZ iPhone from 4.2.5 to 4.2.6. Try holding down both the Sleep button and the Home button until the Apple logo appears, then release both buttons. My stuck phone rebooted when I did this.
     
  6. allopis macrumors newbie

    Joined:
    Mar 16, 2011
    #6
    Hi all,

    I have spent the past few days trying to downgrade from 4.3 to 4.2.1 on an iPhone 4 and have got nowhere! At the moment I'm stuck on error 1013 which keeps the iPhone in DFU mode. Is there any solution?

    Thanks
     
  7. Rubicon500 thread starter macrumors newbie

    Joined:
    Dec 8, 2009
    #7
    I tried the upgrade again on a PC this time, and i still got the same error. Then i decided to go to the Apple store and have them look at it. It turns out that there was a problem with the firmware, and they ended up giving me a new phone.

    My problem is now solved

    Thanks for the suggestions everyone!
     
  8. ^^BIGMac macrumors 6502a

    ^^BIGMac

    Joined:
    Dec 10, 2009
    #8
    So Apple didn't know what to do either so they gave up a new phone? Wow...if that is the case there are an awful lot of folks who mysteriously have a firmware problem since upgrading to 4.3. Come on Apple get your s^it together and get a fix for this latest update.
     

Share This Page